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INTRODUCTION

Welcome to BERNINA 
Embroidery Software 9, 
created to Design your 
Dreams.
The best domestic machine 
embroidery software 
available today, 
BERNINA V9 is designed 
specifically for the hobbyist 
and home business. It 
includes all the features and 
tools needed to create and 
produce embroidery 
designs with BERNINA 
embroidery machines.
BERNINA V9 users are generally home craft embroiderers and sewing craft 
enthusiasts who already do machine embroidery or who are keen to learn 
it. You may be someone who has bought a new BERNINA embroidery 
machine or already own an embroidery machine for home hobby and craft 
purposes.
If you are new to BERNINA Embroidery Software 9, you’ll be pleased with 
its flexible digitizing capabilities, the ease with which you can create and 
edit designs, and how simple it is to add or create your own lettering. 
However, before you begin working with the product, please read Getting 
Started (Reference Manual). This chapter presents an overview of the basic 
concepts of digitizing with BERNINA V9 and provides you with important 
guidelines on how to use this software to achieve the best results.
BERNINA Embroidery Software 9 is an enhanced version of our earlier 
products. It has many new and expanded features. Please read the Release 
Notes available from the Help menu to quickly familiarize yourself with the 
scope of these improvements.
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Product levels

BERNINA Embroidery Software 9 consists of the following product levels:

Note  BERNINA V9 DesignerPlus is unique in providing seamless 
integration with CorelDRAW® SE, the most popular vector-based drawing 
package for home users. This combination offers a more efficient, 
user-friendly approach to embroidery design by combining the embroidery 
capabilities of BERNINA V9 with graphical capabilities of CorelDRAW®. It 
also allows users to create not just embroidery, but true, multi-medium 
designs. Visit also CorelDRAW® Online Help to get the best out of this 
powerful package.

Key features

BERNINA Embroidery Software 9 benefits from the following key features...

Level Capabilities

DesignerPlus Full digitizing capabilities. This model also incorporates CorelDRAW 
Graphics as standard, as well as Cross Stitch and Quilter 
applications.

Creator This is the BERNINA V9 mid-level product. It provides capabilities for 
embroidery modification and digitizing.

ARTLink This base level supports BERNINA machines with direct linking. It 
also provides some design editing capabilities such as scaling.

Feature DesignerPlus Creator

Improved user experience

Product levels – mid-level Creator and top-level 
DesignerPlus ● ●

● Included as standard  ○ Extra-cost option L Limited functionality

http://product.corel.com/help/CorelDRAW/540238885/Main/EN/Documentation/wwhelp/wwhimpl/js/html/wwhelp.htm#href=CorelDRAW-Welcome-to-CorelDRAW-Help.html
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New look installation & registration
• Greater flexibility for use of software on different 

computers
• No need for security dongles

● ●

Integrated CorelDRAW® SE ●
Home Screen
• Easy access to software features
• Landing page ‘Home’
• Tutorials & Help
• Skill builder
• BERNINA blog
• BERNINA webinars
• Embroidery designs shop

● ●

User interface
• New Lettering / Monogramming toolbox
• New Appliqué toolbox
• Combined CutWork / StumpWork toolbox
• Design types – grade A, B, C, and D – now indicated 

on Status bar.

● ●

Embroidery Library
• Improved design library preview on right side
• New incorporated Keyboard Design Collection docker
• New ‘Send Selected Design to BERNINA WiFi Device’ 

tool.

● ●

Customer Experience Program includes an ‘opt out’ 
option ● ●

Documentation – new online help and PDFs for 
onscreen viewing and print ● ●

Software enhancements

Feature DesignerPlus Creator

● Included as standard  ○ Extra-cost option L Limited functionality
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New Appliqué toolbox which includes:
• Digitize Appliqué with Holes
• Convert to Appliqué
• Combine Appliqué
• Export Cutting File tools
• Improved appliqué properties controls.

● L

Auto-digitizing improvements ● ●
Branching – for fills (not only outlines) ● ●
Outlines & Offsets – multiple offsets ● ●
Weld function – combine objects into one object shape ● ●
Improved CutWork
• Cutwork and stumpwork functions combined
• New Digitize Open Cut and Digitize Closed Cut tools
• Improved Digitize Piece tool
• New Convert to CutWork Border tool
• Combine Selected function incorporated in toolbox.

● L

New Keyboard Design Collection
Assign character designs to keyboard characters in a 
keyboard design collection for use with lettering and 
monogramming.

● L

Export SVG files from Embroidery Canvas as EXP ● ●
Improved machine networking

New BERNINA WiFi Device to enable WiFi connection 
for new and existing machines. ● ○

New content

• New fonts
• New patterns
• New fabrics
• New designs

● ●

Feature DesignerPlus Creator

● Included as standard  ○ Extra-cost option L Limited functionality
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System requirements

Before you install the software make sure your computer meets the 
technical system requirements detailed below.

PC specifications
Check that your PC meets the system requirements. Check CPU/RAM as 
well as hard disk space. The table below provides minimum system 
requirements.

Free hard disk space † 
BERNINA V9 occupies up to 5GB of hard disk space, depending on options 
installed. CorelDRAW® SE also takes up an additional 3GB.

Screen resolution ¥
Some controls may be hidden on the user interface if you run your monitor 
at low resolutions. The physical size of your monitor will have a bearing on 

Component Minimum Recommended
CPU Intel® Core i3 or AMD Ryzen 3 Intel i5/7 processor or AMD Ryzen 5/7
Operating system Microsoft Windows 10 or Windows 11 (64-bit editions), with the latest updates
Browser Microsoft Edge or later
Memory 8 GB 16 GB or more
Hard disk size 80 GB 256 GB or more (solid state drive)
Free disk space † 40 GB 60 GB or more
Graphics card Support for Highest Color (32bit) and 

resolution (1366 x 768)
Support for Highest Color (32bit) and 
resolution (1920 x 1080 or higher)

Monitor ¥ 1366 x 768 screen resolution Dual monitors capable of displaying 1920 x 
1080 screen resolution

Mouse USB mouse
USB port Required for data transfer (designs to USB stick) and configure BERNINA WiFi Device.
Sound card Required for online video help.
Internet connection Internet connection required to sign in to authenticate BERNINA V9, receive software 

updates and access online content. You can use the software offline provided you 
connect to the Internet at least once every 30 days so that we can validate your 
software license. You will not have all features while working offline.
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the optimum screen resolution. Larger fonts will exacerbate the problem. If 
you experience visibility issues, try adjusting both screen resolution and 
font size. For example, a resolution of 1600 X 900 with a font size of 100% 
or 125% should be acceptable.

Information for Mac OS X / Apple users
BERNINA V9 can be installed on Intel-based Mac computers using Boot 
Camp to run Windows 10/11 on a dedicated partition. A partition of at least 
85GB is required, 100 GB is recommended. Using the software with 
Parallels to run Windows on a Mac OS is only supported on a limited basis 
and the following should be noted: FAQ

System security
The software is shipped with a product key which can be found inside the 
software kit. Each product key allows your system to be uniquely identified. 
You will be prompted to enter the product key to register and activate the 
product when the software is launched the first time following installation. 
Please keep the product key in a secure place.
Each licensed copy of the software is for a single user. It entitles you to 
install the product on up to three (3) devices, but you may only run the 
product on one (1) device concurrently. This restriction does not apply to 
BERNINA WiFi Connector which can be run on a second computer at the 
same time as you are running BERNINA V9.

Note  All computers must use the same login details – email address and 
password. Should you wish to run the software on another computer, you 
must first sign out and ‘release’ the license from the current computer. This 
can be done via the File > Sign Out and Release License command.

Installation

BERNINA Embroidery Software 9 is a 64-bit application. You’ll notice a big 
improvement in speed and performance over the older 32-bit systems. It 
is installed in the 64-bit folder:
C:\Program Files\BERNINA\DesignerPlus 9\

https://ticket.bernina.com/otobo/public.pl?Action=PublicFAQZoom;ItemID=738
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You can, however, still run previous versions of BERNINA Embroidery 
Software on the same computer.

Note  If you are upgrading from a previous version of the software, you are 
advised not to remove any earlier versions until after installing the new 
software. This gives you the option of merging user-defined settings, 
including custom patterns, into the new installation.

Custom assets

BERNINA Embroidery Software 9 allows you to create files or ‘assets’ of 
various kinds during normal use. The most important of these are of course 
actual embroidery designs. These are located by default in the built-in 
Embroidery Library. See Embroidery library (Reference Manual).
Asset files which you have created yourself may include hoops, patterns, 
monograms, and others outlined below. These assets are preserved from 
installation to installation, whether installing a new version of BERNINA V9 
or an update patch. In order to preserve any custom assets, do not 
uninstall your existing version of BERNINA V9. Custom data is installed by 
default to this folder...
C:\ProgramData\BERNINA\BERNINA Embroidery\DesignerPlus 9\
Custom assets are then located in these sub-folders...

Custom assets Location File types

Borders ..\BORDERS *.ESA
Hoops ..\RES\Hoops USRHOOPS.DSC
Fabrics ..\Fabrics userdefined.autost
Patterns ..\MOTIFS *.ESA
Quilt blocks ..\Blocks *.BLB
Stamps ..\STAMPS *.ESA
Templates ..\TEMPLATE *.EMT
Thread charts ..\RES\ThreadCharts *.TCH
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Note  If you want to move BERNINA Embroidery Software to another PC, 
you will need to manually transfer any custom assets you have created or 
received from third parties. 

Related topics
 Asset locations (Reference Manual)

License management

You may have received a 5-part BERNINA V9 product key in the form:
566695e-dedc-4417-a5e7-8326056cd267
This allows you to register an account in order to run BERNINA Embroidery 
Software.

Modify your installation

Whether you are updating your current software or wanting to uninstall it, 
you follow the same procedure. When you re-run the installation program, 
it will automatically detect any existing installation and give you an option 
to modify, repair or remove it. This will prevent installation of more than 
one release on your computer. 

To modify an existing installation...
1 Close all MS Windows® applications but leave Windows running.
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2 Insert the Installation USB. 

3 If the software is already installed on the computer, you will be prompted 
to:

Upon successful installation of the software, the Maintenance Complete 
screen appears.

Periodic updates

Periodically you will receive automatic updates to your software installation. 
These will include improvements and fixes to known problems. If you are 
uncertain about your current status, you can manually check for updates.

Option Notes

Modify Change selection of installed components.
Repair Reinstall same components.
Remove Uninstall the software.



Integration with CorelDRAW® 10

To check for updates...
1 Connect your computer to the internet.
2 Start BERNINA Embroidery Software 9. It will automatically check for 

software updates. Alternatively, go the Help menu and choose Check for 
Updates.

If the installation is not up-to-date, you will be prompted to start the 
update. The required file will be downloaded from a secure server.

3 Once download has completed, follow the prompts.
4 Once the update is complete, you will need to restart your PC for 

changes to take effect.

Tip  Automatic updates overwrite your ‘normal’ template. If you have 
made changes, you will need to save them to a custom template – e.g. 
‘My Template’.

Integration with CorelDRAW®

BERNINA DesignerPlus is unique in providing seamless integration with 
CorelDRAW® SE, the most popular vector-based drawing package for home 
users. This features ‘best-of-breed’ bitmap-to-vector tracing, enhanced 

Select to check 
for updates
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illustration capabilities, photo-editing together with a library of professional 
clipart images.

The integrated Artwork Canvas provides access to all the CorelDRAW® SE 
drawing tools. These offer many techniques for drafting outlines and shapes 
on screen. Vector objects can be converted to embroidery designs. It also 
allows users to create not just embroidery, but true, multi-medium designs. 
For a description of the tools, use the online help available from the Artwork 
Canvas Help menu. The same menu provides access to Corel Video Tutorials 
and other valuable resources.

Note  CorelDRAW® SE is installed together with Windows .NET Framework. 
Make sure you install it when prompted to do so. It can take up to 20 
minutes or more to install the .NET Framework on some computers.

Hardware setup

Different devices are set up in different ways – some in MS Windows®, via 
the Control Panel, others within BERNINA Embroidery Software 9 itself. For 
instructions on connecting devices to your computer and setting up in 
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MS Windows®, see the documentation for the device as well as your 
MS Windows® documentation.

Set up embroidery machines

We recommend using the dedicated BERNINA WiFi Device for cable-free 
communication between computer and machine. The BERNINA WiFi Device 
is provided with most BERNINA V9 products. It can also be purchased 
separately. The concept behind the BERNINA WiFi Connector network is 
described by the following diagram…

In the above configuration, designs are transfered to BERNINA WiFi Device 
via the main PC running the BERNINA WiFi Connector application. They can 
either be sent directly from the main PC or from a second PC. See Machine 
Networking (Reference Manual).

Set up scanners

BERNINA Embroidery Software 9 supports TWAIN-compatible scanners.

Embroidery machine 1

Embroidery machine 2

Embroidery machine ‘n’

BERNINA WiFi Connector 
converts design to machine 

file for target machine

WiFi Router

Secondary PC can route
designs through the network

to named BERNINA WiFi
devices

Main PC
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Note  Some scanners will not work with BERNINA V9 because they require 
their own scanner software. If this is the case with your scanner, use your 
scanner software for scanning, save the image to your hard drive, then load 
the image into BERNINA V9.

To set up scanners...
1 Connect the scanner using the accompanying instructions.

2 Set it up in MS Windows® using the accompanying instructions and/or 
the Microsoft MS Windows® documentation.

3 Start BERNINA Embroidery Software 9.
4 Select Settings > Scanner Setup. The Select Source dialog opens displaying a 

list of scanner drivers loaded on your computer.

5 Select the scanning driver to use, then click Select.

Note  If you have trouble with scanning after re-starting BERNINA 
Embroidery Software 9, there may be a conflict with previously installed 
scanner drivers. Re-install BERNINA V9 and test the scanner. If the 
selected scanner driver does not work in BERNINA V9, select another 
scanner driver from the list. There are usually two installed for each 
scanner.

Select
scanning

driver
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Screen calibration

The Screen Calibration dialog lets you calibrate your monitor to ensure that 
designs at 1:1 scale display at the actual size of the final embroidery. 

Resources & support

BERNINA Embroidery Software 9 provides various ways to access 
information about the software and how to use it. It also provides links to 
sources of ready-made embroidery designs.

Measure width

Measure 
height
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Resources

Onscreen documentation is provided in two formats – Online Help and 
Adobe Acrobat. 

Depending on your product level, documentation components will include 
some or all of the following:

Release notes
A set of release notes is included with the software installation. These 
provide detailed information about new and improved features as well as 
direct links to the relevant sections of the Reference Manual.

Reference manual
The Reference Manual provides detailed procedures covering all features of 
the Embroidery Canvas and Embroidery Library. It contains step-by-step 
instructions together with samples and screen images. The BERNINA Cross 
Stitch and BERNINA Quilter applications are documented in supplementary 
manuals. Copies are available for download via the online help main page.

Access onscreen 
documentation
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Online help
Online help provides quick access to general information on BERNINA V9 
features and step-by-step instructions. An F1 keypress accesses 
context-sensitive help.

Online resources

There are many other sources of ready-made embroidery designs which 
you can purchase and adapt as you wish. The Embroidery Canvas Help menu 
directs you to two rich sources – Scissortrail Stiches and OESD Embroidery 
design studios.

Note  For a description of the CorelDRAW® tools available in Artwork Canvas, 
refer to the online help available from the Artwork Canvas Help menu. The 
same menu provides access to Corel Video Tutorials and other valuable 
resources.

Access Scissortrail Stiches 
and OESD Embroidery 
design studios
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Feedback reporter

BERNINA V9 includes a feedback reporter, when connected to the internet, 
to provide direct contact with BERNINA Support following a system crash...

Use the issue reporter to request assistance for specific issues. The reporter 
can also be run independently from the BERNINA V9 program group.

Report an issue in the
event of a system

crash

Report an issue in 
the event of a 
system crash

https://www.bernina.com/support


Conventions used in the documentation 18

Conventions used in the documentation

The following conventions are used throughout the documentation.

Commands
Commands on a menu or submenu are referred to by both the menu and 
command names. For example the ‘Dim Artwork’ command in the ‘View’ 
menu is referred to as View > Dim Artwork.

Dialog boxes
Dialog boxes are referred to as ‘dialogs’ and are shown in the manual only 
if they provide important information on using BERNINA Embroidery 
Software. 

Keyboard conventions

Instruction Symbol Action

Click [ Click the left mouse button.
Right-click ] Click the right mouse button.
Double-click . Click the left mouse button twice without moving the 

mouse.
Click OK [ or j Click OK with the mouse or press the Enter key on the 

keyboard to complete the action.
C + S While holding down the Control key (Ctrl), press the S key 

to save design.



BERNINA® Embroidery Software Release Notes 19

WHAT’S NEW IN BERNINA EMBROIDERY
SOFTWARE 9?

When you first run BERNINA Embroidery Software 9, you will see the 
updated interface shown below.

The BERNINA Embroidery Software 9 interface has same style and layout 
as BERNINA V8, including:

Double-click to start BERNINA Embroidery Software 9.

Docker panel

Design window

Menu bar
Toolboxes

Title bar

Color palette

View toolbar

 Stitches toolbar

Canvas toolbar

General toolbar

Zoom toolbar

Transform toolbar

Status bar

 Effects toolbar
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 Same style of button icons and toolbar organization
 Same toolbox menus on the left side
 Same command names and pulldown menus
 Same Object Properties dialog box.
However:
 There are new commands based on current command groupings
 Improved UI features on a case-by-case basis. See below.

General improvements

BERNINA Embroidery Software 9 benefits from the following 
improvements...

New 64-bit operating system support

The software now supports 64-bit operating system. You’ll notice a big 
improvement in speed and performance. Note that 32-bit systems are no 
longer supported by BERNINA V9. It is installed in the 64-bit folder:
C:\Program Files\BERNINA\..
You can, however, still run previous versions of BERNINA Embroidery 
Software on the same computer. See also System requirements (Reference 
Manual).

New look installation & registration

BERNINA Embroidery Software 9 provides a ‘new look’ product account 
creation and activation method. This allows:
 Greater flexibility for use of software on different computers
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 No need for security dongles.

Each licensed copy of the software is for a single user. It entitles you to 
install the product on up to three (3) devices, but you may only run the 
product on one (1) device concurrently. This restriction does not apply to 
BERNINA WiFi Connector which can be run on a second computer at the 
same time as you are running BERNINA V9.

Note  All computers must use the same login details – email address and 
password. Should you wish to run the software on another computer, you 
must first sign out and ‘release’ the license from the current computer. This 
can be done via the File > Sign Out and Release License command.

Related topics
 System requirements
 Installation
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BERNINA Embroidery Software 9 product levels

The BERNINA Embroidery Software 9 release provides the following range 
of product levels...

Each product level is geared to a different purpose...

Related topics
 Product levels

Level Capabilities

DesignerPlus Full digitizing capabilities. This level also incorporates CorelDRAW 
Graphics as standard, as well as Cross Stitch and Quilter 
applications.

Creator This is the BERNINA V9 mid-range product. It provides capabilities 
for embroidery modification and digitizing.

ARTLink This base level supports BERNINA machines with direct linking. It 
also provides some design editing capabilities such as scaling.
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 System requirements

Support for CorelDRAW

BERNINA DesignerPlus comes with an installation of CorelDRAW® SE. The 
built-in Artwork Canvas includes CorelDRAW® drawing tools which offer 
many techniques for drafting outlines and shapes on screen. Vector objects 
can be converted to embroidery designs. CorelDRAW® SE and its sister 
product, Corel PHOTO-PAINT® SE can also be run as standalone applications.

Pay special note to three new features of CorelDRAW® SE:
 CONNECT content
 Pointilizer
 Picture effects
See the Artwork Canvas Help menu for details.

Related topics
 Artwork canvas (Reference Manual)

Use Canvas > Artwork Canvas to import, edit or create vector artwork as a 
backdrop for embroidery digitizing, manual or automatic.
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New Home screen

BERNINA Embroidery Software 9 now includes a home screen which 
establishes an integrated platform that will enable more up-to-the-minute 
communication with BERNINA V9 users and improve overall user 
experience across software and website content. 

In a nutshell, the Home screen provides...

Click Canvas > Home to return to the Home screen to get started with a new 
design, or access tutorials and other product information.

Feature Benefits

Quick access to 
software features

• Links to Embroidery Canvas
• Links to the Embroidery Library
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Related topics
 Register your account, pg 8
 Home screen (Reference Manual)
 My profile settings (Reference Manual)

Home page Allows you to:
• Create new designs
• Open existing designs
• Open recently opened designs

My Profile • View and edit registration details – name, country, etc.
• View and edit email and password.
• View details of your active sessions and active devices. You 

can end a session from here and sign into another device.
• Update personal preferences, including use of your data for 

promotional purposes, receipt of the BERNINA newsletter, as 
well as your participation in the customer experience 
improvement program.

Tutorials & Help Access the:
• Video tutorials covering many essential aspects of the software
• Online help providing step-by-step instructions for every tool. 

Context-sensitive help is also available via F1 keypress.
Skill builder Quick access to...

• Project ideas for your embroidery machine
• Embroidery projects for beginners and experts
• Free downloads, instructions and much more
• Tips and tricks to facilitate embroidering.

BERNINA blog Follow the blog to keep up-to-date with latest tips, tricks, ideas, 
and freebies.

BERNINA 
webinars

Join the informative online webinars for live presentations as well 
as recordings of past webinars.

Embroidery 
designs shop

New designs are released each week. Shop by theme, technique 
or brand.

Feature Benefits
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Customer experience improvement program

BERNINA Embroidery Software includes a ‘customer experience 
improvement program’ designed to collect valuable data concerning 
software usage patterns. The program is entirely anonymous and is aimed 
at improving the features and functions of the software. However, in 
BERNINA V9, you can opt out of the program altogether via My Profile > 
Preferences.

Related topics
 My profile settings (Reference Manual)

Opt in or out as 
preferred
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Support for 4K high-res monitors

BERNINA Embroidery Software 9 supports 4K high resolution monitors. 
Buttons are large enough to be seen while allowing effective use of the 
large design window.

Note  The user interface – e.g. toolbars, dialogs, text, etc – may appear 
too small on 4K monitors at 100% display scaling. The solution is to 
increase display scaling to a suitable value. The optimal scaling will depend 
on the monitor’s resolution. We also recommend using large icons together 
with tool names. See the Options > General tab for settings.

New & improved lettering & monogramming

BERNINA Embroidery Software 9 provides the following 
lettering/monogramming improvements.
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 A new Lettering/Monogramming toolbox has been added beneath the 
Digitize toolbox. Lettering and monogramming tools have been moved 
from the Digitize toolbox to the new toolbox.

 New Keyboard Design Collection feature added to toolbox.
 Recommended minimum and maximum sizes for all embroidery fonts 

provided in software.
 Adjustable font preview size and number of recently used fonts in Font 

combo box.

Object Properties > Lettering tab

Currently the only source of information about recommended minimum and 
maximum sizes for embroidery fonts is the Reference Manual. Font size 
information is now displayed in the Lettering interface. Recommended 

New Lettering / 
Monogramming toolbox
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minimum and maximum sizes are displayed next to the font name in the 
Font droplist, based on current measurement units.

Recommended
font sizes

New ‘Keyboard design 
collection’ option
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Other changes
 Font droplist shows recently used fonts and provides adjustable font 

preview size.

 ‘Keyboard design collection’ option available as font type.

Note  Font list related controls – font preview size and number of recently 
used fonts – are included in the General tab of the Options dialog.

Related topics
 Create lettering via dialog (Reference Manual)

New keyboard design collections

Recently used 
fonts

New Keyboard Design 
Collection fonts

Use Lettering / Monogramming > Keyboard Design Collection to toggle 
Keyboard Design Collection docker display.



New & improved lettering & monogramming 31

Many hobbyists buy embroidery character designs from third-party 
suppliers. These are very popular. Naturally, embroiderers want to be able 
to use them in BERNINA Embroidery Software by mapping them to 
keyboard characters. The Keyboard Design Collection feature provides a 
convenient way to do this. Either, via the Embroidery Library (batch or 
one-by-one)...
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Or, via the Embroidery Canvas design window...

Related topics
 Keyboard design collections (Reference Manual)

Appliqué improvements

BERNINA Embroidery Software 9 provides the following appliqué 
improvements.
 A new Appliqué toolbox
 A new Convert to Appliqué and other tools
 More stitch types for tackdown and cover stitching
 Greater control over appliqué component offsets
 Export current design or selected objects to SVG or EXP file format for 

cutting.

Select target 
KDC

Select
character Click to map 

character to slot

Remove character 
mapping

Select slot



Appliqué improvements 33

Appliqué toolbox

A new set of Appliqué tools has been added to the toolbox beneath the 
Lettering toolset.

This toolbox contains all appliqué-related tools and incorporates the 
following changes:
 Existing Appliqué and Advanced Appliqué tools have been moved from the 

Digitize toolbox.
 The Appliqué tool is now called Digitize Appliqué. 
 New Digitize Applique with Holes and Combine Applique tools have been 

added.
 The existing Remove Appliqué Overlaps tool has been moved from the Edit 

toolbox.
 The existing Remove Overlaps and Break Apart tools are now included in 

the Appliqué toolbox.

Related topics
 Digitizing for Appliqué (Reference Manual)

New Appliqué 
toolbox



Appliqué improvements 34

Appliqué tab

The Appliqué tab in the Object Properties docker has been updated as shown:

New offset controls
In the previous version, a single offset slider control was available for all 
appliqué components – guidelines, tackdown, and cover stitching. BERNINA 
Embroidery Software 9 allows you to set individual offsets for 
placement/cutting line, tackdown and cover stitching. This is handy 
depending on where you want to position cover stitching in relation to fabric 
edge. This may change depending on whether you intend to trim-in-place 
or place pre-cut patches. Or it may change with the type of tackdown stitch 
you are using. 

New offset 
controls

New machine 
function settings
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New machine function settings
Depending on your machine type, a specific function may be needed to 
trigger the next appliqué component. This may be specified as a ‘Color 
Change’ or ‘Stop’ function.

Note  In BERNINA V9, the frame-out position is always placed under 
appliqué cover stitches by default. The Options > Applique & PunchWork tab is 
now called PunchWork and all settings relate to punchwork only.

Related topics
 Adjust appliqué stitch settings (Reference Manual)

New Appliqué tools

The following new tools have been added to the Appliqué toolbox:
 The Digitize Appliqué with Holes allows you to digitize closed-object 

appliqué with all necessary stitching with multiple boundaries.
 The Convert to Appliqué tool is enabled when at least one closed 

non-appliqué object is selected.
 The Combine Appliqué tool is enabled when two or more appliqué objects 

are selected. 
 The Export Cutting File tool lets you export the current design or selected 

objects to SVG or EXP file format for cutting. 

Related topics
 Create appliqué with holes (Reference Manual)

Use Appliqué > Digitize Appliqué with Holes to digitize closed-object appliqué 
with all necessary stitching with multiple boundaries.
Use Appliqué > Convert to Appliqué to use to convert selected closed objects 
into individual appliqués.
Use Appliqué > Combine Appliqué to break apart appliqué into component 
objects and recombine and resequence for efficient stitchout.
Use Appliqué > Export Cutting File to export the current design or selected 
objects to SVG or EXP file format for cutting.
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 Convert to appliqué (Reference Manual)
 Combine appliqué pieces (Reference Manual)
 Exporting cutting lines (Reference Manual)

Improved cutwork & stumpwork

BERNINA Embroidery Software 9 provides a reorganization and 
simplification of the CutWork and StumpWork toolboxes.

In a nutshell...
 Cutwork and stumpwork functions have been combined into a single 

CutWork/StumpWork toolbox.

Currently selected 
border type

Adjust settings for 
each component

Components shown in 
preview and listed 
below

Variants of selected 
border type

Use StumpWork tools
to create stumpwork

sub-designs

Use CutWork tools to
digitize cutwork
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 The Digitize Cut tool has been separated into two complementary tools – 
Digitize Open Cut and Digitize Closed Cut.

 The Digitize Piece tool now prompts you to cut a closed border if ‘wireline’ 
embroidery is selected, similar to the Add CutWork Border tool.

 The new Convert to CutWork Border tool allows you to convert individual 
objects to cutwork borders. 

 The ‘combine’ functions – Combine Selected and Un-combine – have been 
moved from the docker and incorporated into the toolbox as explicit 
tools.

 Hole-1, 2, 3, 4, 5 border types have been combined into a single Hole 
border type with covered edge and raw edge.

Related topics
 Cutwork interface (Reference Manual)
 Digitizing cutwork (Reference Manual)
 Create cutwork borders from existing embroidery (Reference Manual)
 Creating stumpwork (Reference Manual)
 Create stumpwork with wirelines (Reference Manual)
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Improved auto-digitizing

Auto-digitizing in BERNINA Embroidery Software 9 has undergone 
improvements in image preparation.

Improved bitmap preparation

The Bitmap Artwork Preparation tool has undergone a name change and 
functionality improvements. The function can now be run from the 
Auto-Digitize toolbox via the new Prepare Bitmap button. Use the tool, as 
before, to prepare images for automatic digitizing. BERNINA V9 provides 
improved color reduction and outline sharpening, making it easier for the 

Improved image 
preparation

Renamed ‘Adjust 
Image’ tool

Use Auto-Digitize > Prepare Bitmap to prepare bitmap artwork for automatic 
digitizing.
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software to recognize distinct areas in the artwork. Improved image 
preparation generally leads to better embroidery results.

Related topics
 Preparing images for auto-digitizing (Reference Manual)

Improved artwork conversion

The Convert Embroidery to Artwork tool has been improved to convert selected 
embroidery objects to vectors or now to bitmaps. Vectors can be saved out and 

Set desired 
color count
Control number of details 
and resultant objectsOriginal color

count

Use Canvas > Convert Embroidery to Artwork to convert selected 
embroidery objects to vector or bitmap artwork.
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used in other applications. ‘Virtual embroidery’ bitmaps can be used in 
design catalogs or sharing on social media.

Related topics
 Convert embroidery to artwork (Reference Manual)

Image transparency

Support is provided for transparent backgrounds in 24 bit and 32 bit 
images.

Select 
conversion type

Source bitmap with 
transparent 
background

Imported into
BERNINA V9 with no

background
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Related topics
 Image transparencies (Reference Manual)

Improved editing

BERNINA Embroidery Software 9 provides improved editing capabilities:
 Branching
 Apply Closest Join
 Weld

Edit toolbox

Use Edit > Branching to automatically sequence and group selected 
embroidery objects.
Use Edit > Apply Closest Join to join selected objects at the closest point. 
Re-apply closest join after editing.
Use Edit > Weld to merge selected overlapping objects into a single 'flattened' 
object.
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New Branching, Apply Closest Join and Weld tools have been added to the Edit 
toolbox, as shown:

Note  The existing Remove Appliqué Overlaps tool has been moved to the new 
Appliqué toolbox.

Related topics
 Minimizing connectors (Reference Manual)
 Automatic branching (Reference Manual)
 Weld objects (Reference Manual)

Duplicate objects

Objects can be duplicated rather than copied. There are three existing 
techniques available for this – the Quick Clone feature, the Duplicate option, 
and the Duplicate with Offset option. The methods remain but the behaviors 
have changed a little as follows...

New Branching tool

New Apply Closest 
Join tool

New Weld tool



Improved edit ing 43

 To ‘quick clone’, hold down the right mouse button and drag to a new 
position, as before.

 To repeat the operation, you now use Edit > Duplicate or press Ctrl+D to 
create a duplicate at the same offset as the clone.

 The Duplicate with Offset option offsets the duplicate from the original by 
a fixed amount.

Related topics
 Duplicate objects (Reference Manual)

Outlines & offsets

Right-click object

Drag-and-drop

Use Edit > Outlines & Offsets to create outlines and offsets of any type for any 
embroidery object, open or closed.
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The Outlines & Offsets tool is used for quickly generating new outlines and 
offset objects based on existing objects. The tool can now be applied to 
open objects as well as closed.

Related topics
 Creating outlines & offsets (Reference Manual)

Improved hoop rotation

You can now easily rotate the hoop and/or hoop template for a 
single-hooped design in Embroidery Canvas using the hoop rotation tools on 

Use Transform > Rotate Hoop 15° to rotate the hoop and/or hoop template, or 
currently selected hoops in multi-hooping mode, in 15° increments to left or 
right.

Use Transform > Rotate Hoop to rotate the hoop and/or hoop template, or 
currently selected hoops in multi-hooping mode, by specified amount – 
positive or negative – in degrees.
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the Transform toolbar. Use the same tools to rotate selected hoop/s in 
multi-hooping mode.

Tip  The existing rotation controls on the Transform toolbar now only apply 
to split-lines in multi-hooping mode. You can still manually rotate selected 
hoops in multi-hooping mode.

Related topics
 Rotate hoops (Reference Manual)
 Create manual multi-hoopings (Reference Manual)

Rotate hoop 
incrementally
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New BERNINA WiFi Connector & Device

New BERNINA WiFi Connector and Device technology allows you to 
wirelessly transfer embroidery designs from BERNINA V9 to USB-enabled 
embroidery machines. Machine files are automatically generated and sent 
via a standard WiFi network to an BERNINA WiFi Device plugged into a 
compatible machine. Design transfers are securely encrypted.

The BERNINA WiFi Device simplifies the process of managing design files 
for multiple machines. In these cases, you can simplify operations by 
networking machines to your BERNINA V9 software via dedicated BERNINA 
WiFi devices. The BERNINA WiFi Connector application allows you to:
 Set up and delete device(s) connected with the software.
 Send designs to multiple BERNINA WiFi devices via a WiFi network.
 View and delete designs that have been sent to BERNINA WiFi devices.
 Read designs from BERNINA WiFi devices.
 Set the memory limit of the device(s).
 Specify the file format(s) at the time of sending a design to device.



Miscel laneous improvements 47

Note  The BERNINA WiFi Device is bundled with BERNINA DesignerPlus and 
sold separately for BERNINA Creator users and those customers who need 
more than one. The BERNINA WiFi Connector application is standard to all 
BERNINA V9 software.

Related topics
 Machine Networking (Reference Manual)
 Network overview (Reference Manual)
 BERNINA WiFi Device setup (Reference Manual)

Miscellaneous improvements

BERNINA Embroidery Software 9 provides a number of other software 
improvements.

Design grades indicated on Status bar
The design grade of the current design is now indicated on the Status bar of 
the Embroidery Canvas. BERNINA V9 designs are classified in four grades – 
A, B, C, and D – depending on how the file was created.

Related topics
 Status bar (Reference Manual)
 Embroidery files (Reference Manual)

Design grade
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Updated Options > General tab
The General tab of the Options dialog has been updated...

The tab now includes:
 A Start in group which allows you to set the start screen default – 

currently the new Home screen.
 A Font list group which allows you to specify font preview size – default 

‘Extra Large’ – and number of recently used fonts – default ‘5’.

Related topics
 Set start screen (Reference Manual)
 Font list display options (Reference Manual)

New ‘Start in’ 
group

New ‘Font list’ 
group
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New inclusions

BERNINA Embroidery Software 9 provides a variety of improvements in 
design and other inclusions.

Design inclusions

BERNINA DesignerPlus now incorporates 930 embroidery designs and 
almost 500 artwork images. 
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Use Embroidery Library to explore the new design inclusions. Over 150 new 
designs have been added.

Related topics
 Managing Designs (Reference Manual)

Embroidery fonts

In BERNINA Embroidery Software 9, embroidery alphabets are now 
referred to as ‘fonts’. Native fonts are digitized for use with embroidery. 
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Graphic TrueType fonts from Windows and other sources are converted to 
stitching upon use.

BERNINA V9 includes many new embroidery fonts, making a total of more 
than 100 native embroidery fonts in the software. New fonts include...
 Amalfi Coast
 Locker
 Moly
 Shella
 Sm Run script
 Swiss Run Hollow

Note  Farsi and Arabic TrueType fonts can now be used with BERNINA V9 
and converted to embroidery fonts. There may be some exceptions 
depending on the font.
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Related topics
 Embroidery Fonts (Reference Manual)

Keyboard design collections

The Keyboard Design Collection feature provides a number of purpose-made 
character design collections:

These are located as dedicated sub-folders within the Alphabets & 
Monograms folder of your BERNINA embroidery samples.

Related topics
 Keyboard design collections (Reference Manual)

Sample patterns

BERNINA Embroidery Software 9 includes six (6) new categories of 
pattern:
 Banner
 Children2
 Decoration
 Hobby & Sport
 Nature_2

Packaged KDC 
alphabets
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 Seasons

Explore these via the Digitize > Pattern Stamp dialog.

Related topics
 Embroidery Patterns (Reference Manual)
 Pattern Stamp, Run & Fill Samples (Reference Manual)

Select
pattern set

Select
pattern

Select viewing mode
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BERNINA EMBROIDERY SOFTWARE 9
UPDATES

Since the initial release of BERNINA Embroidery Software 9, a number of 
improvements and fixes have been introduced into software updates.

V9.2 improvements

BERNINA Embroidery Software V9.2 update benefits from the following 
improvements...

Send & receive files from the B 990 via WiFi

With the latest release, you can now send and receive files directly to and 
from the BERNINA 990 machine via WiFi connection:
 A new Read from Card/Machine icon is now available on the General toolbar.

Use General > Write to Card/Machine to write (save) design to BERNINA 
design card or BERNINA embroidery machine.
Use General > Read from Card/Machine to read design from BERNINA design 
card or BERNINA embroidery machine.
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 Send designs directly to B 990 via WiFi-connectivity without using the 
BERNINA WiFi Device.

 Save designs to the Personal Folder folder of B 990.

Tip  Refer to the BERNINA Youtube channel for related videos.

Related topics
 Reading & writing designs (Reference Manual)
 Stitching out designs (Reference Manual)

Open scanned hoop from the B 990 machine

Send designs directly 
to ‘Stitchout’ screen or 
save to ‘My designs’ 
folder

Use General > Read from Card/Machine to open scanned images from the 
B 990 embroidery machine.

https://www.youtube.com/@BerninaInternational
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With the latest release, you can open scanned images from the B 990 
machine in Embroidery Canvas. The image can be used to adapt the 
embroidery design or position it accordingly.

 The new scanning feature is only available on the B 990 machine. 
 Click the middle button to read scanned images into BERNINA 

Embroidery Software 9.
 After the scanned image has been read into the Embroidery Canvas, the 

embroidery design can be resized, reshaped or positioned in relation to 
the scanned image and then sent to machine.

Tip  Refer to the BERNINA Youtube channel for related videos.

Select target
machine

Click to open
scanned images

from machine

Design adapted to 
scanned image

https://www.youtube.com/@BerninaInternational
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Related topics
 Read scanned hoops from machine (Reference Manual)

New BERNINA machine & embroidery hoop

With the latest release, the new BERNINA 990 machine and Giant hoop, 
available from 2024, are included in the software.

Related topics
 Setting machine & hoop options (Reference Manual)
 Device selection & setup (Reference Manual)
 Selecting hoops (Reference Manual)

New ‘Keep Hoop Position’ feature

The BERNINA Embroidery Software 9.2 Update includes a new feature to 
maintain the design position within the hoop when sent to machine. The 
toggle allows you to place the design at a specified position for the newer 
BERNINA models which support this option. You might do this to set up 
continuous designs or special placements such as on pockets.

New BERNINA 990 
machine and Giant 
hoop available

Click View > Keep Hoop Position to keep the hoop in position when placing the 
design. When toggled off (the default), the hoop is automatically centered 
around the design.
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 The new Keep Hoop Position toggle appears on the View toolbar.

 The setting also needs to be activated on the machine:
 Setting in B 790 Pro and other BERNINA models...

 Setting in B 990...
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Related topics
 Center hoops (Reference Manual)
 Positioning & production techniques (Reference Manual)

Updated ‘Auto Start and End’ and ‘Hoop Position’ controls

The new Keep Hoop Position command has necessitated changes to ‘Auto 
Start and End’ and ‘Hoop Position’ controls.

Auto Start and End dialog
The Auto Start and End dialog has been updated as shown...

Auto Start and End v9.0

Auto Start and End v9.2
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Machine & Hoop dialog
The Hoop position controls in the Options > Machine & Hoop dialog have been 
updated as shown...

Related topics
 Automatic start & end points (Reference Manual)
 Center hoops (Reference Manual)

New presser foot #72

With the latest release, the presser foot #72 can now be selected in the 
software.

Hoop position 
controls v9.0

Hoop position 
controls v9.2

Presser foot #72 
now available
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When the presser foot is mounted, the available embroidery area will 
display on the machine when selected in the software.

Related topics
 Setting machine & hoop options (Reference Manual)
 Device selection & setup (Reference Manual)

New user interface language

With the latest release, Portuguese can now be selected as the user 
interface during installation. Select ‘Português brasilero’ from the list of 
additional languages.

Portuguese 
now available
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After installation you can switch to Portuguese from the BERNINA V9 
program group in the Windows App list.

New driver for Aurora machines

The BERNINA Embroidery Software 9.2 Update now provides the latest 
driver for Aurora machines, allowing secure installation on Windows 10 & 
11 operating systems.

V9.1 improvements

BERNINA Embroidery Software V9.1 update benefits from the following 
improvements...

Send & receive files from the B 790 PRO via WiFi

With the latest release, you can now send and receive files directly to and 
from the ‘BERNINA 790 PRO’ via WiFi connection:

‘Mudar para Português’ 
now available

Use General > Write to Card/Machine to write (save) design to BERNINA 
design card or BERNINA embroidery machine.
Use General > Read from Card/Machine to read design from BERNINA design 
card or BERNINA embroidery machine.
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 Send designs directly to B 790 PRO via WiFi-connectivity without using the 
BERNINA WiFi Device.

 Save designs to the ‘My Design’ folder of B 790 PRO.
 Open designs (EXP-format) directly from machine to the V9 Embroidery 

Canvas.

Related topics
 Reading & writing designs (Reference Manual)
 Stitching out designs (Reference Manual)

New BERNINA hoops

With the latest release, the following new BERNINA hoops, available from 
2023, are included in the software:
 BERNINA Small Clamp Hoop 6.5 x 6.5
 bernette Magnetic Hoop 100 x 100
 bernette Magnetic Hoop 130 x 180
 bernette Magnetic Hoop 140 x 260

Send designs directly to 
‘Stitchout’ screen or 
save to ‘My designs’ 
folder

Open designs from 
machine directly in V9 
or save to PC
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Lettering improvements

BERNINA Embroidery Software 9 provides the following lettering 
improvements...

3D Drummon font
Stitching in the 3D Drummon font has been improved.

Font sizes
Recommended font sizes in the software and reference manual are now 
consistent. See Embroidery Fonts (Reference Manual).

V9.0.3 improvements

BERNINA Embroidery Software V9.0.3 update benefits from the following 
improvements...

Hooping improvements

BERNINA Embroidery Software 9 provides the following hooping 
improvements...

New BERNINA hoops
With the latest release, new BERNINA hoops, available from September 
2022, are included in the software. These are:
 BERNINA Large Freearm Hoop
 BERNINA Medium Clamp Hoop
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New ‘BERNINA 5 series’ machine hoop category
With the latest release, the ‘BERNINA 5 Series’ has been renamed: 
‘BERNINA 5 series 555/560/570 QE/580 (LUN)’. The ‘BERNINA Midi Hoop’ 
has been deleted from this category. A new ‘BERNINA 5 Series 
500/535/540/570 QE/590 (VIO)’ machine category has been added. The 
new ‘BERNINA Large Freearm Embroidery Hoop’ has been added to this 
series.

Lettering improvements

BERNINA Embroidery Software 9 provides the following lettering 
improvements...

Letter spacing
In the previous release, letter spacing in some fonts became compacted. 
This problem has been rectified with the latest update.

Embroidery designs in the KDC docker
In the previous release, some embroidery designs were not visible in the 
Keyboard Design Collection docker. The workaround was to turn off the 
automatic corners. This problem has been rectified with the latest update.

Artwork and auto-digitizing improvements

BERNINA Embroidery Software 9 provides the following artwork and 
auto-digitizing improvements...
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Touch up artwork using Windows Paint
In the previous release, the ‘Touch up bitmap using Paint’ option on the 
Options > General tab was disabled on the Windows 11 operating system. 
This problem has been rectified with the latest update.

Note  At the same time, the ‘Touch up artwork using’ label has changed to 
‘Touch up bitmap using’.

Touch-up artwork using Corel Photo-Paint
In the previous release, the option to touch-up artwork using Corel 
PHOTO-PAINT was using a previous version of the software. This problem 
has been rectified with the latest update.
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Rotating artwork with Magic Wand
In the previous release, inserted bitmaps were rotated when applying Magic 
Wand or other auto-digitizing tools. This problem has been rectified with the 
latest update.

Slider control in Color PhotoStitch
In the previous release, when adjusting brightness and contrast in Color 
PhotoStitch, the numeric readout was missing. This problem has been 
rectified with the latest update.
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Appliqué and cutwork improvements

BERNINA Embroidery Software 9 provides the following appliqué and 
cutwork improvements...

Advanced appliqué fabric display
In the previous release, customers reported a problem with fabric display 
in Advanced Appliqué. When the fabric is applied and the Show Fabric button 
activated, the fabric now appears correctly.

Cutwork clearance
In the previous release, the software slows down and docker functions 
disappear when adjusting clearance of cutting lines in cutwork objects with 
mouse and arrows. The software sometimes fails to respond and docker 
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functions disappear. Tackdown and stabilizing runs are also affected. This 
problem has been rectified with the latest update.

File handling improvements

BERNINA Embroidery Software 9 provides the following file handling 
improvements...
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VIP file format
In the previous release, VIP file format was missing from the Save as type 
selection. This problem has been rectified with the latest update.

Quilter ARQ V9 designs
With the previous release, Quilter designs saved in ARQ V8 format cannot 
be opened in V8 Quilter. Furthermore, customers found that ARQ V9 files 
cannot be deleted. These problems have been rectified with the latest 
update.

Quilter ARQ V7.0 file format
In the current release, the Quilter save function also now includes an ARQ 
V7.0 option when switched to German.

Interface improvements

BERNINA Embroidery Software 9 provides the following interface 
improvements...
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Outline type droplist field
In the previous release, the Outline type droplist field in the Object Properties 
dialog is missing its outline. This problem has been rectified with the latest 
update.

Morphing Effect docker display
In the previous release, when using the Morphing Effect docker, the current 
icon does not stay highlighted. With the current release, you will see which 
selection you have chosen after morphing has been applied.
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Language issues

BERNINA Embroidery Software 9 provides the following language 
improvements...

EULA in multiple languages
With the latest release, the software EULA-documents are now available in 
the GUI-languages: DE, EN, ES, FR, IT, NL, RU.

German translation
The current release corrects a number of translation and truncation issues 
in the German software interface. It also corrects some content in the 
German online help.

Russian translation
The current release corrects a number of translation and truncation issues 
in the Russian software interface. The Russian online help is also now 
complete, and reference manual and release notes are available for 
download.

My Profile > State field during registration
In the previous release, the State field in the My Profile settings included a 
mix of German and English states. This problem has been rectified with the 
latest update.
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System improvements

BERNINA Embroidery Software 9 provides the following system 
improvements...

New HASP driver 8.43
With the latest update, a new HASP driver is now available.

Aurora 430/440 machine driver
With the latest release, the Aurora machine driver (‘ftdibus.sys’) is correctly 
placed in the driver folder.

Report an issue
In the previous release, the ‘Report an issue’ ZIP file did not include the 
WiFi-Device log file. This problem has been rectified with the latest update. 
The feedback reporter also includes with new support information.

Machine runtime calculation
With the latest release, the machine runtime calculation shown on the 
design worksheet has been improved to factor in the current machine and 
hoop selection. There are two different machine model embroidery modules 
which have different speed characteristics based on stitch length – a larger 
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module for machines like the 880 and a smaller module for machines like 
the 640.

Snap to grid
In the previous release, the ‘snap to grid’ option remained active even 
when the grid was not displayed. This problem has been rectified with the 
latest update.

Network connectivity improvements

BERNINA Embroidery Software 9 provides the following network 
connectivity improvements...

WiFi Device supports Windows 11
With the current release, the WiFi Device supports Windows 11 (64-bit 
edition with the latest updates) in addition to Windows 10.
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Connector WiFi Device setup screen
With this release, The BERNINA Connector WiFi Device setup screen has 
undergone minor improvements to text placement, truncations, and so on.

WiFi Connector startup
With the previous release, some users didn’t realize that the WiFi Connector 
must be independently started before designs can be sent. With the latest 
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update, WiFi Connector runs automatically whenever BERNINA V9 is 
opened unless there is an instance already running on the same network.

WiFi Connector auto-start limitation
Currently, the automatic update may affect the WiFi Connector auto-start 
checkbox. Changes in checkbox status may not be saved. This results in 
having to manually start the WiFi Connector. The workaround is to delete 
the ‘defaults.dfl’ file from the defaults folder...
C:\ProgramData\BERNINA\BERNINA 
Embroidery\<DesignerPlus 9>\DEFAULTS
This will then allow the checkbox to function normally.
Depending on your system configuration, the ‘ProgramData’ folder may be 
hidden. You will need to enable hidden files first via Windows® File 
Explorer. Moreover the ‘DesignerPlus 9’ folder in the path indicated may be 
named ‘Creator 9’ or ‘Dealer 9’ depending on your product version.

Note  Deleting the default.dfl file will revert the UI to the ‘as installed’ 
layout and reset the ‘keep me signed in’ checkbox. This requires you to sign 
in again on the next start.

Toggle feature
on/off
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