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NOTE
The screen illustrations in this publication are intended to 
be representations, not exact duplicates of the screen 
layouts generated by the software.

LIMITED WARRANTY
BERNINA International AG warrants for a period of 90 
days, commencing from the date of delivery of the software 
to you, that the products are free from defects in materials 
and workmanship. Your exclusive remedy for breach of 
warranty is to return the products together with proof of 
purchase to BERNINA or its authorized dealers within the 
warranty period, and they will be replaced free of charge. 
You are responsible for the cost of shipping and insurance, 
and bear the risk of loss, damage and misplacement of ‘the 
products’.
The purchaser relies on their own skill and judgment in 
selecting the software for their own use and assumes the 
entire risk as to the results and performance of the 
software. Subject to warranties and conditions imposed by 
law, BERNINA International AG expressly disclaims all 
other warranties and conditions, whether express or 
implied, including without limitation, warranties and 
conditions of merchantability, fitness for a particular 
purpose, title and non infringement. BERNINA International 
AG specifically does not warrant that the software will meet 
the purchaser’s requirements or run without interruption or 
error, or appear precisely as described in the 
accompanying documentation.

LIMITATIONS OF LIABILITY
To the maximum extent permitted by applicable law, in no 
event will BERNINA International AG or its developers, 
officers, employees or affiliates be liable to you for any 
consequential, incidental, or indirect damages (including 
damages for loss of business profits, business interruption, 
loss of business information and the like), whether 
foreseeable, or unforeseeable, arising out of the use of or 
inability to use the software or accompanying components, 
and accompanying documentation, regardless of the basis 
of the claim and even if BERNINA or an authorized 
BERNINA representative has been advised of the 
possibility of such damages.
Some states or jurisdictions do not allow the exclusion of 
incidental, consequential or special damages, so the above 
limitation or exclusion may not apply to you.

COMMERCIAL USE OF EMBROIDERY DESIGNS

With the purchase of BERNINA® Embroidery Software, 
BERNINA International AG grants the user the commercial 
use of all included embroidery designs (i.e. for sales, 
advertising, etc.), provided that the embroidery design is 
embroidered on a fabric (or similar). This includes all 
integrated embroidery fonts, but excludes all TrueType 
fonts and trademarks in general, in particular those of 
BERNINA International AG.
The commercial use of embroidery designs from 

BERNINA® Embroidery Software as files in digital form (i.e. 
individual sale of included embroidery designs) is not 
permitted unless the design file as such has been 
significantly modified. Significant means an obvious 
modification compared to the original embroidery design.

For users using CorelDRAW®, also refer to the End User 
License agreement found under ‘About CorelDRAW SE’.

TERMINATION

Your License to use the BERNINA® Embroidery Software is 
effective as long as you comply with the terms and 
conditions of the License Agreement. This License will 
terminate automatically without notice from BERNINA 
International AG if you fail to comply with any of the terms 
of the License Agreement. You may terminate this License 

at any time by returning the BERNINA® Embroidery 
Software, all copies thereof as well as all accompanying 
documentation and components to BERNINA International 
AG. You will not be entitled to a refund of any kind.

CONTACT
If you have any questions, please contact your BERNINA 
distributor, or 
BERNINA International AG
CH-8266 Steckborn/Switzerland
Tel: (41) 52-762 11 11
Fax: (41) 52-762 16 11

Rev 1 June  2021
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CHAPTER 1
INTRODUCTION TO BERNINA QUILTER

Patchwork is a popular technique for designing 
and sewing patches into blocks. BERNINA Quilter 
can be used to design patchwork quilts, either 
from existing designs or patterns, or from 
designs of your own making. Use BERNINA 
Quilter to experiment with patches and colors 
enabling you to create beautiful, personalized 
quilts.
Blocks on a quilt can be filled with patches of 
either patterned or plain fabric. BERNINA Quilter 
includes a large selection of patchwork blocks 
and fabrics, but you can also scan your own and 
store them in a quilting library.
When a quilt design is complete you can print it 
out, showing the blocks, how they are constructed, as well as yardage, 
sewing and cutting details.
This section provides an overview of patchwork and quilting.

Patchwork quilt designs

Patchwork and quilting are related and complementary techniques. 
BERNINA Quilter is essentially a design tool to help you put together quilts 
combining patchwork, embroidery, and appliqué. Use BERNINA Quilter to 
plan and lay out your patchwork blocks on screen, select your fabrics, and 
add embellishments such as appliqué and embroidery.
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Patchwork

A ‘patchwork block’ is a collection of patches sewn together, usually forming 
a regular shape such as a rectangle. A ‘patch’ is a single piece of fabric sewn 
with others into a set arrangement to form a patchwork block. Sewing 
patches together into blocks is known as ‘piecing’.

Blocks are then sewn together, either in a straight square format, on-point, 
or as diamond shapes.

Although some quilts have patchwork extending out to the edge, the 
majority have one or more borders. Some also have narrow strips of fabric, 
called ‘sashing’, to separate the blocks. Borders and sashes can alter the 
size and appearance of your quilt. They can be used to frame and soften a 

Single patch
or piece

Patchwork block 
composed of 
patches

On-pointSquare
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busy design. Borders can also be used to enlarge a quilt so that it fits a 
standard bed. More than one border may be used on each quilt.

Many quilts use a combination of fabrics similar in color and value for the 
background. Patchwork patterns are created by the contrast between light, 
medium and dark fabrics. Contrast in color depth is critical to some designs. 
It is good practice to select your background color before deciding on your 
other design colors.

When fabrics are placed carefully, a three dimensional illusion can be 
created. Solid or plain colors are placed to create bold contrasts between 

With borders 
and sash

Contrast between light, medium and dark fabrics
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the patchwork blocks. When working with a single color, select a wide range 
of fabrics.

With BERNINA Quilter you can also add appliqué and embroidered objects 
to the quilt.

Plan your quilt by working out the overall measurements, then calculate 
how many blocks, borders and sashes are to be used. Decide which 
patchwork blocks are to be used and how you will use color. Try out various 
arrangements and colors until you find one that you like.

Quilting

A quilt is like a sandwich formed of three layers:

Creating 3D effects Using a dominant color

One patch block with 
embroidery object

One patch block 
with appliqué 
object

Border with
mitered corners

no sashes

12 patch
block

Square quilt with four blocks
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 Quilt top: a collection of patches sewn together, usually forming a 
regular shape such as a rectangle and may include borders and sashes.

 Batting: a layer of padded material between the front and back fabric 
to add thickness and substance.

 Backing: a layer of fabric added to the back of a quilt to encase the 
batting.

Quilting involves sewing decorative designs on quilts. These designs use 
run stitches to divide the fabric into sections, giving a pattern of raised 
areas. Quilting can be done either by hand, or by free motion using a 
sewing machine.

Tip  A quilt can be a combination of patchwork and quilting using patchwork 
blocks pieced together with quilting stitches.

Quilt sizing

BERNINA Quilter uses inches (in) for measuring designs. Use the table to 
convert between imperial and metric measurements. You will find it easier 
to use the decimal equivalent for imperial measurements when working out 
quantities with a calculator.

Quilting top

Batting material

Backing fabric

Metric (mm) Imperial (inch) Decimal (inch)

3 1/8 0.125
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Use the table below as a rough guide to the most common quilt sizes. It will 
vary according to the blocks you use.

6 1/4 0.25

9 3/8 0.375

12 1/2 0.5

16 5/8 0.625

19 3/4 0.75

22 7/8 0.875

25 1 1.0

50 2 2.0

75 3 3.0

100 4 4.0

130 5 5.0

150 6 6.0

225 9 9.0

250 10 10.0

300 12 12.0

450 18 18.0

500 20 20.0

900 36 (1 yard) 36.0

1000 (1 meter) 40 40.0

Quilt Imperial (inches) Metric (cm)

Baby 36-45 x 45-54 90-115 x 115-137

Cot 42-48 x 54-60 107-122 x 137-152

Single 56-64 x 84-100 142-162 x 213-254

Double 70-80 x 84-100 178-203 x 213-254

Queen 76-84 x 90-104 193-213 x 228-264

Metric (mm) Imperial (inch) Decimal (inch)
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Launching BERNINA Quilter

Launch BERNINA Quilter from within BERNINA Embroidery Software.

To launch BERNINA Quilter
 Run BERNINA Embroidery Software.
 Go to the Applications toolbox and select Quilter.

King 92-100 x 90-104 234-254 x 228-264

Jumbo 120-124 x 120-124 304-315 x 304-315

Quilt Imperial (inches) Metric (cm)

Use Applications > Quilter to launch BERNINA Quilter from within BERNINA 
Embroidery Software.

Launch BERNINA 
Quilter
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 Alternatively, you can also launch BERNINA Quilter by pressing Ctrl+Q. 
BERNINA Quilter opens in its own design window.

Quilting basics

Quilting design involves a different technique from ordinary embroidery 
design. For this reason, the BERNINA Quilter application has its own design 
window which you open from within BERNINA Embroidery Software.

Change grid settings

Menu bar
Title bar

Design window 

Fabric paletteStandard toolbar

Lock toolbar

Colors used Fabrics usedBlocks used

Arrange
toolbar

Edit toolbar

Click Standard > Show Grid to show or hide the grid. Right-click to open the 
Grid dialog.
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BERNINA Quilter lets you:
 Show or hide the grid
 Set the grid spacing
 Snap objects to the grid or other outlines.

Note  BERNINA Quilter uses inches (in) for measuring designs, unlike the 
BERNINA Embroidery Software which can toggle between millimeters and 
inches.

To change grid settings
1 Right-click the Show Grid icon. The Options > Grid tab opens.

2 Select the Show Grid checkbox to display the grid.
3 Select the Set Reference Point checkbox to align a significant point of 

the design with a grid line or grid point.
For example, you can set the grid reference point to the design center. 
This is easier and faster than moving the whole design.

4 Enter Grid Spacing values for horizontal and vertical grid lines.
5 Select the Snap to Grid checkbox. Objects only snap to the grid if you 

are close to the grid line.

Tip  To temporarily disable Snap to Grid as you digitize, hold down Alt.

Select show grid

Set grid spacing

Set reference
point

Snap to grid

Smart snap
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6 Select Smart Snap (with Snap to Grid off) to make each digitizing or 
control point snap to existing outlines.

7 Click OK.
If you selected Set Reference Point, mark the reference point on your 
design. The grid aligns so that horizontal and vertical grid lines intersect 
at this point.

Tip  To hide the block lines on the quilt, press Ctrl+L.

View quilt design information

The Quilt Properties dialog provides quilt information such as the number 
of blocks, appliqué, and embroidery details. Use the Summary tab to add 
your name as well as stitching and general information. The Author name 
is included on printouts.

To view quilt design information
1 Select File > Quilt Properties. The Quilt Properties > Quilt tab 

opens.
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2 Enter your name and any other information you want to save with the 
quilt design.

3 Click OK.

Save BERNINA Quilter designs

Save your design early and often. BERNINA Quilter designs are saved in 
ARQ format which can only be read by BERNINA Quilter. 

To save BERNINA Quilter designs
1 Select File > Save.

If this is the first time you have saved the design, the Save As dialog 
opens. The file is saved as an ARQ file.

Susan

Diamond

Quilt for Emma’s bed

Emma’s quilt

Use Standard > Save to save BERNINA Quilter files.
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2 Select the BERNINA Quilter (ARQ) file type from the Files of Types list.

Note  You can only save in ARQ format.
3 Type a new name for the design and click Save.

Setting up quilt layout

When you create a new quilt design, you set up the format of the blocks, 
add a sash between them, and add one or more borders to the edge of the 
quilt. You need to set up the layout before you can add fabrics, colors, 
appliqué or embroidery. Layout is based on a block format which can be 
changed by:
 Rotating the blocks on their points or in a diamond layout
 Changing the number of blocks in each row and column, or
 Changing the size of the blocks.

Use Edit > Quilt Layout to set up or change the quilt layout.
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Note  Set up the layout of the quilt before adding fabrics, colors, appliqué 
or embroidery. 

Change the block layout

Blocks can be either horizontal, making a square pattern, ‘on-point’, or in a 
diamond pattern.

To change the block layout
1 Open a quilt design.

SquareOn-point



Setting up quilt  layout 14

2 Click the Quilt Layout icon. The Quilt Layout dialog opens.

3 Select a format:
 Rectangular
 Diamond
 On Point

4 Click OK.

Rectangular 
blocks

On-point 
blocks

Diamond 
blocks
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Change number of blocks

You can alter the look of the quilt by changing the number of blocks in each 
row and column.

To change the number of blocks
1 Open a quilt design.
2 Click the Quilt Layout icon. The Quilt Layout dialog opens.

3 Enter Blocks options:
 Blocks across

Same size block but 
different numbers

Enter number
of blocks
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 Blocks down

4 Click OK.

Change block size

You can alter the look of the quilt by changing the size of the blocks.

Blocks across: 4
Blocks down: 4

Blocks across: 4
Blocks down: 6

Same number of blocks
but different sizes
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To change block size
1 Open a quilt design.
2 Click the Quilt Layout icon. The Quilt Layout dialog opens.

3 Enter Block options:
 Block width
 Block height

4 Click OK.

Adding sashes between blocks

Narrow pieces of fabric called sashes can be inserted between the quilt 
blocks to separate them. Sometimes small sash squares are added at the 
junctions. You can also add sash borders depending on the sash style 
selection.

Enter block
dimensions

Width
increased

Height
increased
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Add sashes

A sash between the blocks can be added and adjusted by:
 Changing the width of the sash
 Changing the style of the sash
 Adding a sash border.

When sashes are added, the quilt size increases to accommodate the sash 
dimensions. The size of the blocks stays the same.

To add a sash between blocks
1 Open a quilt design.
2 Click the Quilt Layout icon. The Quilt Layout dialog opens.

3 Select a Sashes style.

Rectangular square sashesOn-point square sashes

Select sash
style
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Note  The sash styles are different for rectangular and on-point layout.

Note  Selection of None hides the Sash Border checkbox.

4 Select the Sash Border checkbox to add a sash border around the quilt.

Horizontal sash Horizontal sash 
on top

Sash squares Vertical sash Vertical sash 
on top

No sashes

No sashes Squares Backwards Forwards

Select sash
border



Adding sashes between blocks 20

The border reflects the sash style you have chosen – e.g if you have 
chosen a horizontal sash, the border is added to the top and bottom of 
the quilt only.

5 Click OK.

Change sash width

A sash between the blocks can be adjusted by changing the width of the 
sash.

Border added to 
sash squares 
style

Sash squares

Horizontal sash

Vertical sash

Border added to 
horizontal sash 
style

Border added to 
vertical sash 
style
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To change the sash width
1 Open a quilt design.
2 Click the Quilt Layout icon. The Quilt Layout dialog opens.

3 Select a Sashes style.
4 Enter a Sashes Width.

5 Click OK.

Adding borders around quilt

One or more borders can be added around outside of the quilt. Borders can 
reflect the style of the quilt, choose from square, mitered, vertical, 
horizontal or block style.

Adjust sash
width

Sash width: 1 inch Sash width: 2 inches
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Add borders

Adding a border places a new border on the outside of the quilt, whereas 
inserting a border places it inside the selected border.

To add borders
1 Open a quilt design.
2 Click the Quilt Layout icon. The Quilt Layout dialog opens.
3 In the Border panel, click the Add button. The new border is added and 

highlighted.

Tip  Click the Add button again to add another border.

Add a new
border
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4 Click OK.

Insert borders

One or more borders can be inserted inside the selected border.

To insert borders
1 Open a quilt design.
2 Click the Quilt Layout icon. The Quilt Layout dialog opens.

Note  To activate the Insert button, add a border.

No border Single border Two borders

Insert a new 
border
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3 Select a border.

4 In the Border panel, click the Insert button. The new border is inserted 
inside the selected border.

Tip  Click the Insert button again to insert another border.
5 Click OK.

Delete borders

Just as they can be inserted, borders can be deleted.

To delete borders
1 Open a quilt design.

 Selected
border

highlighted

 New border
inserted
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2 Click the Quilt Layout icon. The Quilt Layout dialog opens.

3 Select the border to delete.
4 In the Border panel, click the Delete button.
5 Optionally, click the Delete button again to delete the next border.
6 Click OK.

Change border style

Quilt borders can be changed using different styles. Each border can use a 
different style.

To change border style
1 Open a quilt design.

 Select border
to delete
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2 Click the Quilt Layout icon. The Quilt Layout dialog opens.

3 Select a border.
4 Select a Border Style.

5 Click OK.

Select border 
style

Mitered corner Square corner Horizontal corner
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Change border width

Quilt borders can be adjusted to the exact width needed to suit the quilt. If 
you select the rectangle border, you can also change the number of 
rectangles along each side, as well as making them square.

To change border width
1 Open a quilt design.
2 Click the Quilt Layout icon. The Quilt Layout dialog opens.
3 Select a border.

Enter border 
width
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4 Enter the border width.

5 Click OK.

Adjust rectangle borders

Rectangle borders can be adjusted so that the top and bottom border 
widths are different to the side width. You can also change the number of 
rectangles along each side, as well as making them square.

To adjust rectangle borders
1 Open a quilt design.
2 Click the Quilt Layout icon. The Quilt Layout dialog opens.

Border width 
increased
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3 Select Rectangles border from the Borders Style.

4 Enter number of border rectangles:
 Across: across the top and bottom of the quilt.
 Down: down the sides of the quilt.

Note  This does not need to be the same as the number of blocks across 
or down the body of the quilt.

5 Enter height of border rectangles across the quilt and their width down 
the quilt.
 Height: set height of border rectangles.

Enter number of 
border rectangles

Across: 2
Down: 2 

Across: 3
Down: 4

Across: 4
Down: 4
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 Width: set width of border rectangles.

6 Select the Square checkbox to make the border rectangles square, 
across and/or down the quilt.

7 Click OK.

 Height: 1”
Width: 3”  Height: 2”

Width: 2”
 Height: 3”
Width: 1”

Squares Across ON Across Squares:4
Down Squares:4
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CHAPTER 2
QUILTER ESSENTIALS

In BERNINA Quilter you can create and 
visualize a complete quilt design, select, 
recolor and view blocks, add fabrics, then edit 
and view the entire quilt layout. Print out a 
plan of the finished quilt, both the whole quilt 
and all component patchwork blocks and 
pieces, as well as cut templates for patchwork 
pieces and patchwork blocks. BERNINA 
Quilter can also calculate and print out how 
much of each fabric you will need.
This section describes how to set up a quilt 
design, how to add patchwork blocks and 
fabrics, as well as how to organize patchwork blocks and fabrics on screen. 
Printing quilt designs and design file handling are also covered.

Using images

Bitmap images can be inserted or scanned into BERNINA Quilter for use as 
digitizing backdrops for embroidery or appliqué, or as fabric samples. As 
with BERNINA Embroidery Software, you can show or hide a bitmap 
backdrop temporarily. See Digitizing with Backdrops for details.

Scan backdrops & fabrics

The scanning feature in BERNINA Embroidery Software allows you to use 
most TWAIN-compatible scanners. You can use any scanning software 
provided that it can save the image in one of the compatible formats. When 

Use Edit > Scan Artwork to scan a bitmap image or fabric into BERNINA 
Quilter. 
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scanning a fabric, set the scan to 256 colors, 100% and 72 dpi (dots per 
inch). These settings will give a small file which will display well on your 
screen without taking up too much disk space or memory.

Tip  If an image needs to be resized or rotated, it is best to do so during 
scanning. Scaling afterwards may distort the image.

To scan a backdrop or fabric
1 Set up your scanner. 
2 Prepare the artwork or fabric for scanning.
3 Create a new file or open a quilt design you want to insert the fabric into.
4 Click the Scan Artwork icon. Your scanning program will open.
5 Choose a scanning mode and resolution. 
6 Preview the image in the scanning program.
7 Select the area to be scanned and scan the image.
8 Save the scanned image in a compatible format such as BMP.

Related topics
 Set up scanners
 Scanning artwork

Insert artwork

You can insert bitmap images of various formats for use as digitizing 
backdrops for embroidery or appliqué. You can also insert bitmap images 
of fabrics for storing in the Fabrics Library. 

To insert artwork
1 Click the New icon. A new file opens.

Use Edit > Load Artwork to open a picture.

Use Edit > Scan Artwork to scan your artwork or fabric.
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2 Click the Load Artwork icon. The dialog opens.

3 Select a folder from the Look In list.
4 Select a file type from the Files of Type list – e.g. BMP.
5 Select the file you want to insert.

Tip  Select the Preview checkbox to preview the selected file.
6 Click Open.

Related topics
 Create fabric samples

View & hide picture

You can show or hide a bitmap backdrop temporarily.

To view or hide a picture
 Click the Picture icon to show the image.

Select Standard > Show/Hide Artwork to show or hide the picture.
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 Click it again to hide the image.

Adding blocks & fabrics to quilts

With BERNINA Quilter you use a built-in ‘library’ to add patchwork blocks to 
your quilt. These are stored in a Blocks Library. Once they have been 
added to the design, you add your chosen fabrics. Colors and fabrics that 
make up the quilt design are organized into either the Colors Library 
which contains solid colors or the Fabrics Library which contains a 
selection of scanned fabrics.

Blocks library
The Blocks Library contains traditional patchwork designs such as ‘Log 
Cabin’ or ‘Wild Goose Chase’ which can be used as a starting point for your 
design. Use one patchwork block type over the whole quilt or mix and 
match a number of different ones. You can change the appearance of your 
quilt easily by rotating blocks, changing the colors and patterns of the 

Show 
picture

Hide
picture
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fabrics used. Experiment with different effects until you find the one you 
like best.

When you have designed your quilt, you can print out a list of how much of 
each fabric you need as well as cutting templates of the patches needed, 
complete with or without seam allowances.

Select Blocks,
Colors, or

Fabrics

Expand or
collapse node

Current 
selection

Select block
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Colors library
The Colors Library includes a range of solid colors divided into light, 
medium and dark.

Choose a solid color from the Colors Library to match a plain fabric that 
you already have, or use a color printout to find a matching fabric from your 
fabric store.

Fabrics library
The Fabrics Library contains a range of scanned fabric samples from the 
Benartex range. These can be ordered from Benartex or your local fabric 
store. The order number is displayed as a tooltip. The fabrics are organized 

Select Colors to
display plain

fabric

Current 
selection

Select light,
medium or dark

colors
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into categories of like fabrics. You can add your own scanned fabrics to this 
library.

Note  You can also scan plain fabrics and save them in the Fabrics 
Library. See also Managing backdrops & fabric samples.

Add patchwork blocks to quilts

The block library contains an assortment of patchwork blocks organized 
into categories. You can change blocks at any time. Once they have been 
added to the design, you can then add your chosen fabrics.

To add patchwork blocks to a quilt
1 Open BERNINA Quilter and set up the quilt layout. 

Select Fabrics
to display

Benartex fabric

Current 
selection

Expand or
collapse node

Select a block

Use Edit > Library to display and choose patchwork blocks.

Use Edit > Paintbrush to select and add patchwork blocks to the quilt.
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2 Click the Library icon. The Library dialog opens to the right of the 
window.

3 Click the Blocks button. A listing of all predefined patchwork blocks 
appears by category. 

4 Click + in the listing to display the contents of a category.

5 Select a block or blocks on the quilt. To select multiple blocks, either:
 Drag a bounding box around a group of patchwork blocks, or
 Holding down the Ctrl key, click to select the blocks you require.

Select Blocks,
Colors, or

Fabrics

Expand or
collapse node

Current 
selection

Select a block
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6 Select a patchwork block from the library. The patchwork block is copied 
to the design window.

If more than one block is selected, the patchwork block is copied to all 
selected blocks.

7 Continue selecting patchwork blocks as required. 

All filled with the selected patchwork 
block from the library

Selected blocks 
highlighted
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Tip  To add a single patchwork to all blocks in the quilt, hold the Ctrl key 
and click any block in the quilt.

Related topics
 Setting up quilt layout
 Add patchwork blocks to quilts

Preview fabrics

The fabric samples in the library are small and it is hard to get an idea of 
what they would look like in a large area. You can display a large sample of 
any fabric at actual size to help you choose your favorite fabrics.

To preview a fabric
1 In the library, select a fabric:
 Click the Colors button for solid colors.
 Click the Fabrics button for fabrics.

2 Press Alt and hold the mouse button down while you click a fabric 
sample.
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A large display of the pattern fills the whole design window, at a zoom 
factor of 1:1. When the mouse is released the display returns to normal.

Add fabrics to quilts

Add solid or pattern fabrics to individual blocks or to the whole quilt.

Use Edit > Library to display and choose solid or fabrics to the quilt.

Use Edit > Paintbrush to select and add fabrics to the quilt.
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To add fabrics to the quilt
1 Open a quilt design.
2 Click the Library icon.
3 Select Colors or Fabrics in the Library dialog:
 For solid colors, click the Colors button, then select a tone, light, mid 

or dark.
 For fabrics, click the Fabrics button, then click + to display the 

fabrics.
4 Select the color of fabric you require.
5 Click the block where you want to place the fabric.

6 Continue until all the fabrics are added.

Click to 
place fabric
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Tip  To add a single fabric to all blocks in the quilt, hold the Ctrl key and 
click any block in the quilt.

Add fabrics to patchwork pieces

You can add fabrics to patchwork pieces individually or as a group.

To add fabrics to a patchwork piece
1 Open a quilt design.
2 Add your patchwork blocks. 
3 Click the Library icon.
4 Select Colors or Fabrics in the Library dialog:
 For solid colors, click the Colors button, then select a tone, light, mid 

or dark.
 For fabrics, click the Fabrics button, then click + to display the 

fabrics.



Adding blocks & fabrics  to quilts 44

5 Select a color or actual fabric.

6 Click where you want to place the color or fabric.

7 Continue until all the fabrics are added.

Tip  To add the fabric to all geometrically equivalent patchwork pieces, 
hold Ctrl as you click.

Related topics
 Add patchwork blocks to quilts

Original quilt

Click to place 
fabric



Viewing quilt  designs 45

View blocks & fabrics used in design

Panels at the bottom of the design window each display up to eight 
patchwork blocks, colors, or fabrics used in the quilt.

To view blocks and fabrics used in the design
 Use the scroll buttons (< or >) to move the display one tile to the left or 

right.

 Click the double scroll buttons (<< or >>) to move the display to the 
end left or right.

Note  The blocks are shown in their original library colors, orientation 
and shape, even if the blocks on the quilt have been recolored, rotated 
and/or skewed.

Viewing quilt designs

BERNINA Quilter provides many viewing modes to make it easier to work 
with your design. Zoom in on an area to see more detail, view the design 
at actual size or zoom out to see the whole design. Pan across the design 
instead of scrolling, and quickly change between one view and the last. You 
can show or hide design elements with a variety of display settings. You can 
turn object outlines on or off. You can show a line drawing representation 
of the quilt blocks together with any appliqué or embroidery as well as a 
blended color version.
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Pan across designs

In addition to the scroll bars, panning provides a quick way to view parts of 
a design which are not currently visible in the design window. Panning is 
typically used after zooming in on an area.

To pan across a design
1 Select the Pan icon.
2 Click and drag the quilt until it is in the correct position.

Display black & white outlines

If the quilt has a busy pattern, it is useful to hide all the fabric colors and 
show the design as only black and white outlines. All blocks, appliqué 
shapes and embroidery designs are reduced to outlines only. This technique 
can also be used to view appliqué objects more clearly when reshaping.

Use Standard > Pan to pan the quilt design.

Click & drag

Use Standard > Show Outlines to show only black outlines of the quilt blocks.
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To display black and white outlines
 Click the Show Outlines icon. Only outlines display.

 Click the Show Outlines icon again to toggle outline view.
 Show color blocks with no outlines to create a more realistic view of the 

finished quilt by pressing Ctrl+L.

View fabrics at actual size

Sometimes it is useful to show fabrics at their actual size. It is easier to 
differentiate between fabrics, particularly if you are using a number of 
similar fabrics. The blocks themselves do not change size, only the pattern 
in the fabric.

Show Outlines ONShow Outlines OFF

Only appliqué
showing

Whole quilt 
showing

Use Standard > Show Fabric 1:1 to show fabrics in actual size.
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To view fabrics at actual size
 Click the Show Fabric 1:1 icon. When the tool is selected, fabrics are 

displayed at actual size.

 Click the Show Fabric 1:1 icon again to reduce the fabric pattern to the 
same proportions as the quilt.

View averaged colors

When you are choosing fabrics for a quilt, it is important to select the 
balance of light, medium and dark tones which will produce the effect that 
you require. Use the Show Fabric Average Colors tool to blend each 
fabric into one averaged color, allowing you to check that you have achieved 
the correct balance of tones.

Show Fabric 1:1 OFF Show Fabric 1:1 ON

Use Standard > Show Fabric Average Color to show fabrics with averaged 
colors.
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To view averaged colors
 Click the Show Fabric Average Colors icon. When the tool is selected, 

fabric in each block is blended into one averaged color.

 Click the Show Fabric Average Colors icon again to display actual 
fabrics.

Organizing fabrics on the palette

You can place a selection of fabrics on the Fabric Palette for easy 
recognition and access. You can use it to select and display a number of 
possible fabrics for use in a quilt, for example, a selection of green fabrics. 
It can also be used if you have one quilt design which is being used to create 
a number of different quilts with different fabrics or colors.

Move colors and fabrics around the palette by clicking and dragging. Swap 
fabrics by dragging and dropping one to another. Double-click a color in the 
palette to open the Color dialog.

To organize fabrics on the palette
1 Select a solid or pattern fabric from the library.

Note  The Paintbrush icon is automatically selected and changes to an 
eyedropper when the cursor is over the library.

Show fabric 
average colors 
ON

Show fabric 
average colors 
OFF
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2 Click the To palette button. A copy of the selected patchwork block or 
pattern is placed on the Palette.

Adjusting colors

When you have added patchwork blocks and fabrics to your quilt, you can 
easily adjust the hues or the brightness in the whole quilt. You can also mix 
and save your own colors.

Adjust hue or brightness

The Adjust Hue/Brightness dialog can be used to:

Click to place on palette

Added to palette

Use Edit > Adjust Hue/Brightness to adjust hue or brightness.
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 change the colors or hues of the whole quilt or selected objects
 adjust the brightness of the whole quilt or selected objects.

Note  Embroidery designs are not affected by Adjust Hue/Brightness.

To adjust hue or brightness
1 Open a quilt design.
2 Select an area to adjust or deselect all to adjust the whole quilt.
3 Click the Adjust Hue/Brightness icon. The Adjust Hue/Brightness 

dialog opens.

4 Move the slider to adjust hue and/or brightness.

Use the sliders 
to adjust the 
settings

Hue adjusted Brightness adjustedHue adjusted in 
selected areas

Original colors
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Tip  Select the Preview checkbox to update the display as you adjust 
the settings.

5 Click & hold Hide Color to remove all color from the selected area or the 
whole quilt if nothing is selected. This helps to show the balance of light 
and dark in the quilt.

6 Click OK.

Mix your own colors

From the Palette, you can change the color of any plain fabric, or create 
and save new fabric colors using the Color dialog.

To mix your own colors
1 Click and drag a plain fabric to the Fabric Palette.

Hide color selected 
blocks

Hide color all
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2 Double-click the fabric. The Color dialog opens.

3 From the Basic colors table, select a color that closely matches the 
color you require.

4 Click and drag the cross hairs on the color spectrum to get the exact 
color you require. 

5 Drag the slider on the right of the color spectrum to adjust color 
brightness.
The HLS and RGB values appear in the bottom right-hand corner of the 
Color dialog. Enter these values directly to define exact colors.

6 When you have mixed the required color, click Add to Custom Colors.
7 Click OK. The new color appears in the Fabric Palette.

Printing quilt designs & blocks

Drag slider to 
adjust color 
brightness

Use Standard > Print to print the current design using the current settings.

Use Standard > Print Preview to preview the current design and change 
settings before printing.
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Create a hard copy of your quilt design as required. The printout shows the 
name of the quilt and author. Add your name in the Quilt Properties > 
Summary dialog. See View quilt design information for details.

Print quilt designs

The printout contains a preview of the quilt as well as essential production 
information, including quilt size, blocks and their construction, any appliqué 
as well as cutting instructions and yardage.

Tip  Preview the printout before you print to check whether it is correct.

To print quilt designs
1 Select File > Print. The Print dialog opens.

2 Select the printer you want to use.

Note  To change the print settings, click Options, and change the 
settings as required. 
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3 In the Print What panel, select the information to include:

4 Click the Options button to adjust settings for each.
5 Preview a printout by:
 clicking the Preview button in any Print Options dialog
 clicking the Print Preview icon
 selecting File > Print Preview.

6 Enter the number of copies you require.
7 Click OK.

Print patchwork blocks

Use to print a series of whole patchwork blocks, including blocks, sashes, 
sash squares and border.

Print... Refer to...

Blocks Print patchwork blocks

Block construction Print patchwork block construction

Appliqué Print appliqué shapes

Whole quilt Print whole quilt

Yardage Print yardage

Rotary cutting Print rotary cutting instructions
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To print patchwork blocks
1 Click the Print Preview icon. Print Preview dialog opens.

2 Select Blocks and click the Options button. The Print Options-Blocks 
dialog opens.

3 Select to print actual size or specify the number of blocks per page.
4 Select to print in color or outline:
 Outline: print only the lines around blocks and patches. 



Printing quilt  designs & blocks 57

 Color: print blocks in color. 

5 Select print range, either all or a selection.
 All: print all blocks.
 Selection: print selected blocks only. You must to select the blocks 

before printing.
6 Select the Print Guide checkbox to print the quilt guide.

The quilt guide includes an outline drawing of the whole quilt, with a 
number in each element that will be printed in the following pages. The 
same number appears next to the element when it is printed individually. 

Tip  Press Next Page and Previous Page to move through all the 
pages.

7 Click Print.

Print patchwork block construction

Block construction includes the individual pieces 
making up the blocks, sashes, sash squares and 
border sections. Each piece is printed with a 
specified seam allowance. The printout is divided 
into block sections, beginning immediately after 
the guide is printed. Each section prints 
everything required for one block. Each block 
section begins with a block guide printed at 
one-fifth scale, including key letters identifying 
the patches in the block. Use this method to print 
blocks that include appliqué as part of the block. 
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Tip  To print appliqué shapes that were created using the appliqué drawing 
tools, see Print appliqué shapes

To print patchwork block construction
1 Click the Print Preview icon. The dialog opens.

2 Select Block Construction and click the Options button. The Print 
Options-Block Construction dialog opens.

3 Select to print at actual size or specify the number of blocks per page.
4 Select print range, either all or a selection.
 All: prints all blocks.
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 Selection: prints selected blocks only.

Tip  Don’t forget to select the blocks before printing.
5 Enter a Seam Allowance.

The outside of the seam allowance is called the cutting line and is not 
the same as the patch outline or stitching line.

6 Select the Print Guide checkbox for the first page to be an outline 
drawing of the whole quilt, with a number in each element that will be 

Seam 
allowance: 0.25”

Seam
allowance: 1.0”
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printed in the following pages. The same number appears next to the 
element when it is printed individually.

Tip  Press Next Page and Previous Page to move through all the 
pages.

7 Click Print.

Print appliqué shapes

Use Print Appliqués to print the outline 
shapes of the appliqués in the quilt which can 
be used as templates, or as a guide to 
assembly. In the Print Guide, numbers printed 
in each appliqué are placed inside the image of 
that appliqué or outside with a line pointing 
from the number into the outline. If two 
appliqués are identical in shape they are given 
the same number, and printed once. 
Recognition of same shapes ignores rotation, 
but not mirroring, skewing or resizing. Appliqué 
can be applied to a quilt using one of two 
techniques:
 normal: no seam allowance needed.
 turned-edge appliqué: add seam allowance.
Use this method to print appliqué shapes that were created using the 
appliqué drawing tools. 

Tip  To print blocks that include appliqué as part of the block, see Print 
patchwork block construction.
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To print appliqué shapes
1 Click the Print Preview icon. Print Preview dialog opens.

2 Select Appliqué and click the Options button. The Print 
Options-Appliqué dialog opens.

3 Select to print actual size or specify the number of blocks per page.
4 Select print options:
 All: print all appliqué shapes.
 Selection: print selected appliqué shapes only. You must select the 

shapes before printing.

5 Enter a seam allowance:
 Normal appliqué: 0

All appliqué One appliqué selected
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 Turned-edge appliqué: usually 0.25".

Tip  Press Next Page and Previous Page to move through all the 
pages.

6 Click Print.

Print whole quilt

Use Print Whole Quilt to print the entire quilt showing blocks and/or 
embroidery and/or appliqué.

To print the whole quilt
1 Click the Print Preview icon. Print Preview dialog opens.

2 Select Whole Quilt and click the Options button. The Print 
Options-Whole Quilt dialog opens.

3 Select to print actual size or specify a percentage of the actual size.
4 Select which parts of the quilt you want to print:
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 Blocks
 Appliqué
 Embroidery

Tip  Press Next Page and Previous Page to move through all the 
pages.

5 Click Print.

Print yardage

Use Yardage to calculate and print a list of the 
fabrics used, with an estimate of the yardage 
needed for each, based on the fabric width and a 
specified seam allowance. The list is ordered from 
the most-used fabric to least-used.

All options 
selected

Quilt and
embroidery

only

Quilt and 
appliqué 
only

Quilt and
blocks only
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To print the yardage
1 Click the Print Preview icon. The Print Preview dialog opens.

2 Select Yardage and click the Options button. The Print 
Options-Yardage dialog opens.

3 Enter your fabric width.
4 Enter a Seam Allowance. The same seam allowance is applied to all 

patches and appliqués.
5 Select the Print Details checkbox to print extra information below each 

fabric. Print Details shows an outline of the required fabric width and 
length with every patchwork piece and appliqué object shown.

Print Details OFF Print Details ON
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Tip  Press Next Page and Previous Page to move through all the 
pages.

6 Click Print.

Print rotary cutting instructions

Use the Rotary Cutting Instructions option to print rotary cutting 
instructions for your own custom blocks. See also Creating custom 
patchwork blocks.

Note  Not all patches can be rotary cut. Only blocks that are comprised of 
simple 3- or 4-sided shapes are suitable. Thus some patches may not 
appear in the rotary cutting instructions. 

To print the rotary cutting instructions
1 Click the Print Preview icon. Print Preview dialog opens.

2 Select Rotary Cutting Instructions and click the Options button. The 
Print Options-Rotary Cutting dialog opens.

3 Select print range, either all or a selection.
 All: Print all blocks.
 Selection: Print selected blocks only. You must to select the blocks 

before printing.
4 Enter a Seam Allowance.

The outside of the seam allowance is called the cutting line and is not 
the same as the patch outline or stitching line.
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5 Select the Print Guide checkbox to print the quilt guide.
The quilt guide includes an outline drawing of the whole quilt, with a 
number in each element that will be printed in the following pages. The 
same number appears next to the element when it is printed individually. 

Tip  Press Next Page and Previous Page to move through all the 
pages.

6 Click OK. The selected block/s displays in the preview window.

7 Click the Print button to print out a copy of the cutting diagrams.

Rotary cutting 
instructions



BERNINA® Quilter Reference Manual 67

CHAPTER 3
QUILTER EDITING

BERNINA Quilter provides techniques for inserting 
pictures and adding appliqué or embroidery to the 
quilt. BERNINA Quilter also allows you to copy and 
paste, as well as group and ungroup objects and 
patchwork blocks. You can also edit quilting 
designs, including moving, rotating, and mirroring 
patchwork blocks.
This section provides details of BERNINA Quilter 
editing features.

Adding appliqué to quilts

An appliqué is a single piece of fabric sewn on top of the quilt. There are 
three types: Rectangular, Oval or Draw. Draw appliqué can have multiple 
boundaries.

Use Edit > Rectangular Appliqué to create rectangular appliqué.

Use Edit > Draw Appliqué to create freehand appliqué.

Use Edit > Oval Appliqué to create oval appliqué.

Use Edit > Reshape Appliqué to reshape appliqué.
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BERNINA Quilter provides techniques for adding 
appliqué rectangles or circles, or ‘closed’ free-form 
shapes. These appliqués are patches of fabric only. 
Auto Appliqué in BERNINA Embroidery Software 
allows you to create embroidery appliqué patches.

Note  To create appliqués, you can use a bitmap 
image as a backdrop as in BERNINA Embroidery 
Software. See Digitizing with Backdrops for 
details. 

Draw appliqué rectangles

The Rectangular Appliqué tool provides a quick way to digitize appliqué 
rectangles or squares.

To draw an appliqué rectangle
1 Click the Rectangular Appliqué icon.
2 Digitize one or more boundaries as in BERNINA Embroidery Software by 

marking rectangle origin, then rectangle corner.

Tip  Press Alt and mark corners to digitize a square.
3 Click to close the boundary.

Use Edit > Rectangular Appliqué to create rectangular appliqué.
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Tip  Reshape appliqué using the Reshape Appliqué tool. This is used 
in the same way as the Reshape tool in BERNINA Embroidery Software. 

Related topics
 Reshaping objects

Draw freeform appliqué shapes

You can create freeform outlines or borders using the Draw Appliqué icon.

To draw a freeform appliqué shape
1 Click the Draw Appliqué icon.
2 Click to create points on the first boundary. 
3 Press Enter to close the boundary.
4 To create holes in the appliqué, click to create points on the next 

boundary.
All boundaries after the first one are holes in the appliqué.

5 After the last boundary has been digitized, press Enter again to 
complete the appliqué.

Use Edit > Draw Appliqué to create freehand appliqué.
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If a color or fabric is selected in the library, the appliqué is filled with that 
color or fabric. If no fabric is selected, the appliqué is filled with white 
color. Add fabric to the appliqué required.

6 Add colors or fabrics as with blocks. 

Related topics
 Add fabrics to quilts

Draw appliqué circles

The Oval Appliqué tool provides a quick way to digitize appliqué circles.

To draw an appliqué circle
1 Click the Oval Appliqué icon.
2 Digitize one or more boundaries as in BERNINA Embroidery Software by 

marking the center point then mark a point on the circumference.
 If you want a circle, press Enter.

Mark reference 
points

Use Edit > Oval Appliqué to create circle or oval appliqué.
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 If you want an ellipse, mark a third reference point and press Enter.

Reshaping appliqué

You can change the shape of an appliqué object by selecting it with the 
Reshape Appliqué icon and moving, adding or deleting reshape nodes on 
the outline. For some appliqué objects, you can also change reshape nodes 
from corner points to curves.

Reshape appliqué objects using reshape nodes

Change appliqué object shapes by selecting them with the Reshape 
Appliqué icon and modifying the available reshape nodes.

To reshape appliqué objects using reshape nodes
1 Select an object.

Use Edit > Reshape Appliqué to adjust the reshape nodes of selected 
appliqué objects.

Use Edit > Reshape Appliqué to display the reshape nodes of selected 
appliqué objects.
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2 Click the Reshape Appliqué icon. Reshape nodes appear around the 
object.

3 Modify the outline by adding, deleting, changing or moving the reshape 
nodes, depending on the object type and the required change.

4 Press Enter to apply the changes.

Select reshape nodes

Reshape nodes can be selected individually or together, for repositioning or 
modification.

To select reshape nodes
1 Select an object.
2 Click the Reshape Appliqué icon.
 Click to select a single reshape node.

 Holding down Ctrl, click to select multiple reshape nodes.

Corner reshape 
node

Curve reshape 
node
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 Click and drag a bounding box around a group of reshape nodes to 
select.

Move reshape nodes

You can move reshape nodes to change an outline shape.

To move reshape nodes
1 Select an object.
2 Click the Reshape Appliqué icon.
 Click and drag a single reshape node to a new position.
 Similarly, click and drag multiple reshape nodes to a new position.

Add reshape nodes

You can add reshape nodes to object outlines by clicking with the Reshape 
Appliqué icon selected.

Use Edit > Reshape Appliqué to add reshape nodes.
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Note  You cannot add reshape nodes to appliqué objects created with the 
Oval Appliqué tool.

To add reshape nodes
1 Select an object.
2 Click the Reshape Appliqué icon.
3 Position the pointer where you want to add the reshape node.
4 Click to add a reshape node.
 Left-click to add a corner point.
 Right-click to add a curve point.

5 Adjust the position of the reshape node by dragging it along the outline 
as required.

Change reshape nodes

Reshape object outlines by changing corner reshape nodes to curves, or 
vice versa.

Note  You cannot change the reshape node in appliqué objects created with 
the Oval Appliqué tool. 

To change reshape nodes
1 Select an object.

Right-click

Left-click
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2 Click the Reshape Appliqué icon.
3 Select the reshape node.
4 Press Spacebar.

Related topics
 Reshape circle appliqué objects

Delete reshape nodes

Delete unwanted reshape nodes to change an outline.

To delete reshape nodes
1 Select an object.
2 Click the Reshape Appliqué icon.
3 Select the reshape node or points.
4 Press Delete.

Note  If the object only has two reshape nodes, deleting one deletes the 
whole object.
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Reshape circle appliqué objects

For appliqué objects created with the Oval Appliqué tool, you reshape 
using the existing reshape nodes only. You cannot add, change or delete 
control points in these appliqué objects. You can change Circle appliqué 
objects from circles to ovals using the Reshape Appliqué tool. Circle 
appliqué objects have two control points (used to change the radius and 
orientation of the object), a center point (used to reposition it), and a stitch 
entry point.

To reshape circle appliqué objects
1 Select a Oval Appliqué object.
2 Click the Reshape Appliqué icon.

Tip  To move a circle, click the control point in the circle’s center, and 
drag it to a new position.

3 Click a control point on the circumference of the circle, and drag it to 
reshape the outline.

Use Edit > Reshape Appliqué to reshape circle appliqué objects.

Control 
point

Center point
Control point
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 To reshape without changing the orientation, use the higher control 
point.

 To reshape and spin the object around its center point, use the lower 
control point.

4 Press Enter.

Incorporating embroidery into quilt designs

Embroidery designs can be opened and edited in the BERNINA Quilter 
Embroidery Window. You can also create a new embroidery design 
on-the-fly to add to the quilt.

Caution  If your quilt design uses an embroidery design, the ARQ file will 
include the embroidery design file. These included designs should not be 
shared as this will infringe copyright laws.

Reshape 
control point

Reshape 
control point
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Add embroidery to quilts

Add a previously digitized design or create a new embroidery design in the 
BERNINA Quilter Embroidery Window. The quilt design can include more 
than one embroidery design.

Note  Embroidery designs on the quilt need to be opened and stitched 
using BERNINA Embroidery Software. You cannot stitch embroidery designs 
from BERNINA Quilter.

To add embroidery to a quilt
1 Open a quilt design.

Use Edit > Embroidery Window to add embroidery to quilt designs.
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2 Click the Embroidery Window icon.

3 In the embroidery design window, select File > Insert Embroidery.
4 Select a design and click OK.
5 Make any changes required. Any edits can be seen in the quilt window.

6 Select File > Save and Return. The Embroidery Window closes.
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Tip  Use File > Save As to save a copy of the original design.
7 Select and move the embroidery design to its correct position.

Create new embroidery designs

Create a new embroidery design on-the-fly to add 
to the quilt. As you create the embroidery design, 
objects with stitches and color are shown in the 
BERNINA Quilter window. Each embroidery design 
on the quilt opens in its own Embroidery Window for 
editing.

To create a new embroidery design
1 Open a quilt design.

Use Edit > Embroidery Window to add embroidery to quilt designs.
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2 Select the Embroidery Window icon. The Embroidery Window opens.

3 Use the digitizing tools to create an embroidery design as in BERNINA 
Embroidery Software.

4 When the design is complete, select File > Save and Return. The 
embroidery file is stored with BERNINA Quilter, and opens when the 
BERNINA Quilter file is re-opened.

Object 
pasted
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Edit embroidery designs in Quilter

You can edit embroidery designs in Quilter. Any changes you make show 
up as you work.

Note  You cannot open the Embroidery Window if you have selected 
multiple or grouped embroidery designs.

To edit an embroidery design in Quilter
1 Open a quilt design.
2 Select an embroidery object.

3 Click the Embroidery Window icon.

Use Edit > Embroidery Window to edit embroidery in quilt designs.

Object 
selected
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4 After editing, select File > Save and Return. The embroidery file is 
stored in the Quilter application, and forms part of the file when saved 
to disk.

Editing blocks & objects

In order to edit an area of a design, you must first select it. BERNINA Quilter 
provides a number of ways to select blocks. It also lets you lock blocks in a 
complex design so that they are not selected and moved by accident.
You can group, or ungroup any combination of blocks, pictures, appliqués 
and embroidery designs in the same way as in BERNINA Embroidery 
Software. A special Regroup tool lets you regroup all objects that were 
previously grouped. See Grouping & splitting objects for details.

Note  Regroup does not work if an object has been edited after 
ungrouping. 
An embroidery, appliqué object or picture can be aligned to any block by 
selecting the object and block, and using the alignment tools as in BERNINA 
Embroidery Software. The layering tools help you position appliqué and 
embroidery objects in the correct layer order. See Arranging objects for 
details.

Object edited in 
BERNINA Embroidery 
Software
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Select quilt blocks

The Select Object tool works in a similar way to BERNINA Embroidery 
Software. The difference is that in BERNINA Quilter you work with blocks or 
areas rather than design objects. Alternatively, use the Eyedropper tool to 
select a patchwork block or fabric that has already been used in the quilt or 
is stored on the Fabric Palette.

To select a quilt block
 With the Select Object tool selected, click a block.

Tip  Hold down Ctrl to select multiple blocks.
 Alternatively, click the Eyedropper icon and select either a patchwork 

block or fabric:
 Click the Blocks button for patchwork blocks.
 Click the Colors button for plain fabrics.
 Click the Fabrics button for patterned fabrics.

Use Edit > Select Object to select blocks or objects.

Use Edit > Eyedropper to select patchwork blocks or fabrics.

One block 
selected

Several blocks
selected
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 Select the color, fabric or patchwork block from the quilt or one of the 
Palettes Used. A preview is shown in the Library Preview panel.

Colors 
selected

Eyedropper 
brings 
selected color

Blocks 
selected

Eyedropper 
brings 
selected block
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 Use the Paintbrush tool to add a patchwork block or fabric to the quilt.

Lock areas of the quilt

When the quilt is complex, it is easy to select and move parts by accident. 
Locking the quilt enables you to work on appliqué or embroidery objects 
without accidently selecting and changing the quilt. Blocks, sashes and 
borders cannot be selected or moved by accident.

Paintbrush 
adds selected 
block

Use Lock > Lock Quilt to lock the whole quilt.

Use Lock > Lock Appliqué to lock the appliqué shapes.

Use Lock > Lock Embroidery to lock the embroidery designs.
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To lock areas of the quilt
 Select the Lock Quilt icon.

 Select Lock Quilt again to unlock the quilt.
 Click Lock Appliqué.

 Select Lock Appliqué again to unlock the appliqué.
 Select Lock Embroidery.

Quilt not locked, the 
block selected

Quilt locked, appliqué 
selected easily

Appliqué not locked, color 
changed by mistake

Appliqué locked, blocks 
edited easily

Embroidery locked Embroidery not locked



Edit ing blocks & objects 88

 Select Lock Embroidery again to unlock the embroidery.

Regroup objects

Group or ungroup any combination of blocks, pictures, appliqués and 
embroidery designs in the same way as in BERNINA Embroidery Software. 
Use the Regroup command to regroup all objects that were previously 
grouped. For example, if you have some appliqué objects that have been 
grouped, and then ungrouped for editing, you can group them again 
without having to re-select them. It only works if new objects have not 
been added to the group. 

To regroup objects
1 Select a grouped object and ungroup it.
2 Edit the objects if required, then do one of the following:
 Select Arrange > Regroup.
 Click the Regroup icon on the Arrange toolbar.
 Press Ctrl+R.
The objects are grouped again.

Click Arrange > Group to group selected objects.

Click Arrange > Ungroup to ungroup selected objects.

Click Arrange > Regroup to regroup previously grouped objects.

Orange appliqués
grouped

Objects edited
and regrouped
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Related topics
 Grouping & splitting objects

Arrange objects

When using embroidery or appliqué objects, it is important to organize 
them in the correct order so that embroidery, for example, is on the top and 
background appliqué is on the bottom. Move objects directly to the back or 
front, or move them backwards or forwards, layer by layer. The front is the 
top layer, and the back is on the bottom.

Tip  Use the layer tools to keep a picture at the front when tracing appliqué 
objects.

To arrange objects
1 Select the embroidery, appliqué object, or picture.

2 Click one of the Layer tools:

Use Arrange > Bring to Front to move the selected object to the front.

Use Arrange > Bring Forward to move the selected object one layer forwards.

Use Arrange > Send to Back to move the selected object to the back.

Use Arrange > Send Backwards to move the selected object one layer 
backwards.

Object to be 
moved
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 Bring to Front

 Move Forwards

 Move Backwards

 Send to Back

Tip  An embroidery, appliqué object or picture can be aligned to any 
block by selecting the object and block, and using the alignment tools as 
in BERNINA Embroidery Software. 

Related topics
 Arranging objects

Object moved to 
front

Object moved one 
layer forward

Object moved one 
layer back

Object moved 
to back
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Duplicating blocks & objects

You can change copy, cut and paste selected blocks, appliqué or embroidery 
at any time. The difference is that in BERNINA Quilter you can work with 
patchwork blocks and fabrics, as well as appliqué and embroidery objects.

Copy, cut, paste quilt blocks

Use the Select Object tool to copy and paste blocks, appliqué or 
embroidery and the Paintbrush tool to copy and paste fabrics.

Note  If a block is pasted from one quilt to another, and the quilts have 
different sized blocks, the pasted block will be resized to fit the new quilt.

To copy, cut & paste quilt blocks
1 Click the Select Object tool.
2 Select the block, embroidery or appliqué to be cut or copied, then do one 

of the following:
 Click the Cut icon.
 Select Edit > Copy.
 Click the Copy icon.
 Press Ctrl+C.

Use Edit > Select Object to select blocks or objects.

Use Standard > Copy to copy selected blocks to the clipboard.

Use Standard > Cut to cut selected blocks to the clipboard.

Use Standard > Paste to paste copied blocks from the clipboard.
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 Right-click the object and select Copy from the popup menu.

3 Click where the block is to be pasted, then do one of the following:
 Select Edit > Paste.
 Click the Paste icon.
 Press Ctrl+V.
 Right-click the object and select Paste from the popup menu.

Add blocks & fabrics to quilts

Use the Paintbrush to add patchwork blocks or fabrics from the library to 
the quilt.

Note  Patchwork blocks cannot be added to sashes, sash squares or parts 
of borders that are not in Blocks style.

Original 
quilt

Select blocks
to copy

Select where to 
paste blocks 

Blocks pasted
into new position

Use Edit > Paintbrush to add patchwork blocks or fabrics to the quilt.
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To add blocks and fabrics with Paintbrush
1 Select the Paintbrush icon.
2 Select to add either a patchwork block or fabric:
 Click the Blocks button for patchwork blocks.
 Click the Colors button for plain fabrics.
 Click the Fabrics button for patterned fabrics.

3 On the quilt, select and right-click to copy a patchwork block or fabric.

4 Move the cursor so that it is inside a block on the quilt, then click to place 
the patchwork block or fabric.

Blocks library – 
right-click patchwork block

Fabrics library – 
right-click patchwork piece

Right-click 

Click blocks to 
place

Click areas to 
place
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Tip  To copy a block or fabric to the whole quilt move the cursor inside 
a block, then press Ctrl and click to copy the picked up design into all 
blocks on the quilt.

Transforming blocks & objects

BERNINA Quilter lets you perform various transformations on selected 
blocks. You can move them, rotate them in a clockwise or 
counter-clockwise direction. You can also mirror blocks either horizontally 
or vertically.

Move blocks & objects

You can move patchwork blocks at any time. Pictures, embroidery or 
appliqué objects can be moved in the same way.

To move a block or object
1 Click the Select Object tool.
2 Select the block or object to move.
3 Click and drag to a new location.

Block
selected

Dragged into
position
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 Use Ctrl+Drag to constrain movement up or down.

 Use Alt+Drag to copy the object to the new position. 

 Use Ctrl+Alt+Drag to copy the object to the new position, up or down.

Rotate blocks & objects

 Ctrl + dragged
into position

Appliqué
selected

Alt + dragged to
copy

Appliqué
selected

Ctrl + Alt +
drag to copy

downAppliqué
selected

Use Edit > Rotate 90°CCW/CW to rotate selected blocks. Click to rotate 
counter-clockwise. Right-click to rotate clockwise.
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You can rotate blocks or objects in a clockwise or counter-clockwise 
direction. When multiple blocks are selected, each is rotated in its own 
place.

Any selected picture, embroidery or appliqué can be freely rotated by 
clicking and dragging its rotate handles.

Tip  Hold the Alt key when rotating an object using rotate handles to create 
a rotated copy of the original. 

To rotate a block or object
1 Select the block or object to rotate. 
2 Click the Rotate 90°CCW/CW icon.
 Right-click to rotate 90° clockwise.
 Click to rotate 90° counter-clockwise.

Tip  You can also rotate objects using click and drag. 

Block
selected

Block
rotated
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Related topics
 Editing blocks & objects
 Rotate objects

Mirror blocks & objects

You can mirror blocks either horizontally or vertically. When a single block 
is selected, it is mirrored about its center. When multiple objects are 
selected, they are mirrored about the center of the total selection.

To mirror a block or object
1 Select the block or object to mirror. 

Click Edit > Mirror Horizontal to copy and flip selected blocks horizontally.

Click Edit > Mirror Vertical to mirror selected blocks vertically.
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2 Click the Mirror Horizontal icon to flip horizontally or Mirror Vertical 
to flip vertically.

Related topics
 Editing blocks & objects

Skew objects

Any picture or appliqué can be skewed in the same way as an object in 
BERNINA Embroidery Software, except that there are two more skew 
control handles. Embroidery can be skewed in the BERNINA Embroidery 
Software design window.

To skew an object
1 Double-click the picture or appliqué object.

Mirrored 
horizontally

Copied and 
mirrored vertically

Skew control 
handles 
appear
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2 Skew the object by dragging the skew control handles. 

Tip  Hold the Alt key when skewing to copy an object and skew the copy 
leaving the original unchanged.

Scale objects

A picture, embroidery or appliqué can be resized by dragging its resize 
handles. Any selected picture, embroidery or appliqué object can be resized 
20% from its current size by using the Scale by 20% Down / Up tool.

To scale an object
 Select the object.
 Click the Scale by 20% Down / Up icon to scale down 20%.
 Right-click the Scale by 20% Down / Up icon to scale up 20%.

Deleting blocks & objects

You can delete fabrics from individual patchwork pieces using the ‘blank 
block’ in the Library. Patchwork blocks can be deleted from the quilt using 
the ‘blank block’ or the Delete button. Appliqué or embroidery objects can 
be deleted from the quilt with the Delete button.

Use Edit > Scale by 20% Down/Up to scale appliqué or embroidery objects.
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Delete fabrics using blank blocks

Fabrics can be deleted from individual patchwork pieces using the ‘blank 
block’ from the library. This is useful if you need to delete a selection of 
fabrics from patchwork pieces randomly scattered around the quilt. 

To delete fabrics using the blank block
1 Select the Colors or Fabrics button.

Caution  If the Blocks button is selected you will delete the patchwork 
block.

2 In the Library dialog, click the Blank window. The preview window 
clears.

Blank block 
selected
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3 Select one or more patchwork pieces. The patchwork piece is cleared.

Tip  Hold the Ctrl key and then click the block or patch to be deleted 
from the quilt.

Related topics
 Delete objects

Delete blocks

Patchwork blocks can be deleted from the quilt using the ‘blank block’ or 
the Delete button. This is useful if you need to delete a selection of 
patchwork blocks randomly scattered around the quilt. 

To delete a block
1 Click the Select Object icon.
2 Select the Blocks button.
3 Select the block/s to be deleted.

Original quilt Colors button 
selected

Original quilt Colors button 
selected 

Press Ctrl to 
apply all
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4 Do one of the following:
 Click the Blank window in the Library dialog, or
 Press the Delete key.

Related topics
 Delete fabrics using blank blocks

Delete objects

Appliqué or embroidery objects can be deleted from the quilt using the 
Delete button in the same way as in BERNINA Embroidery Software.

Note  Use Blank block together with the Fabrics button to delete the 
fabric from appliqués.

To delete an object
1 Click the Select Object icon.
2 Select the object/s to be deleted.

Original quilt Blocks button 
selected
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3 Press the Delete key. The object/s deleted.

Tip  Use Lock Quilt to prevent selecting and deleting patchwork blocks 
by mistake. 

Related topics
 Lock areas of the quilt

Appliqués 
deleted

Fabrics deleted 
from appliqués 
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CHAPTER 4
QUILTER ADVANCED

BERNINA Quilter lets you import pictures to use as patterned fabrics. From 
a single fabric sample you can create a number of different samples. 
BERNINA Quilter provides various ways to manage your patterned fabrics. 
It also lets you create new categories for your patchwork blocks, delete 
them and transfer blocks between categories.

This section provides details of advanced BERNINA Quilter features 
including managing backdrops and fabric samples, changing the 
appearance of fabric samples and managing patchwork blocks.
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Adjusting tiled areas of fabric

From the one fabric sample you can create a number of different samples. 
Each sample can be saved with separate names and in different categories 
as required.

Use the Tile Fabric dialog to set up patterned fabrics in the way that suits 
you. You can select and save the exact area of the fabric to be tiled.

Use Tile Fabric > Select to select an area of the fabric sample.

Select different areas to create different fabric samples
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To adjust a tiled area of fabric
1 Select a fabric from the library.

Select and 
double-click a 
fabric swatch
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2 Double-click the fabric. The Tile Fabric dialog opens.

3 Use the Zoom functions to make it easier to view and select a small 
area.

Use Zoom
functions to view

details
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4 Use the Rotate tools to turn the fabric by 90°, either right or left. The 
preview window displays any changes.

Use Rotate functions
to turn fabric in 90°

increments
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5 Use the Select tool to click and drag a rectangle around the area to be 
displayed in the fabric sample.

6 If you need to resize the selection rectangle to an exact size, enter the 
dimensions. Press Enter to confirm.

7 Use the Mover tool to reposition the selection area as needed.

Click and drag
around area

Use Select
tool

Enter precise
dimensions

Use Mover to drag 
selection area into 
position
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Tip  Click Save As to save the sample to a custom library.

Related topics
 Managing backdrops & fabric samples

Managing backdrops & fabric samples

Images can be inserted or scanned into BERNINA Quilter for use as 
digitizing backdrops or as fabric samples. Fabrics can be either plain or 
patterned. Plain fabric samples are stored in the Colors Library and 
patterned fabrics are stored in the Fabrics Library. BERNINA Quilter 
provides various ways to manage your patterned fabrics. See also Scan 
backdrops & fabrics.

Create fabric categories

The Fabric Library Manager dialog lets you create your own fabric 
categories to organize and classify your patterned fabrics.

New sample
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To create a fabric category
1 Select File > Manage Fabrics. The Fabric Library Manager dialog 

opens.

2 Browse to the location you require.

Create new fabric 
category
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3 Right-click in the display window and select New Category from the 
popup list. A New Category folder is created.

Tip  You can also create new categories using the Create New 
Categories icon.

4 Enter a name for the new folder.

Create fabric samples

The Tile Fabric dialog lets you create your own fabric samples and save 
them in your own categories.

Enter name for 
new folder

Select Edit > Tile Fabric to create your own fabric.
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To create a fabrics sample
1 Insert or scan a fabric. 

2 Select the fabric image.

Insert or scan 
fabric
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3 Select the Tile Fabric icon. The Tile Fabric dialog opens.

4 Click the Select icon and select the area of fabric to be used. 
5 Click Save As. The Save As dialog opens.

Optionally click to 
create new 
category

Enter fabric 
name
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6 Select a folder from the Library Manager or click Create New Folder 
icon to create a new folder.

7 Enter the name of the new file in the Save As field and click Save.

Related topics
 Using images
 Adjusting tiled areas of fabric

Import fabrics

The Fabric Library Manager dialog lets you import BMP or JPG files.

To import a fabric
1 Click File > Manage Fabrics. The Fabric Library Manager dialog 

opens.

Click Import
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2 Click Import. The Import dialog opens.

3 Select a file type from the Files of Type dropdown list. You have a 
choice of *.FLB ‘Quilter Fabric Library’ files or bitmap images – e.g. JPG.

4 Browse to the file location and select the file/s to import.

Tip  Batch import of fabrics is possible by selecting several files during 
import. A file import limit is determined by file name length. We 
recommend using short file names.

5 Click Import. The selected files are added to the library. Move new 
fabrics to a suitable folder or create a new folder for your own fabric 
samples. 

Related topics
 Create fabric categories

Delete fabrics & categories

The Fabric Library Manager dialog lets you delete fabric categories when 
they are no longer needed.

Select files or 
database

Select one or 
more files
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To delete a fabric or category
1 Select File > Manage Fabrics. The Fabric Library Manager dialog 

opens.

2 Select a sample or category, right-click and select Delete from the 
popup menu or simply press Delete.
A confirmation message appears. Note that it is possible to delete 
predefined fabric libraries such as BENARTEX from BERNINA Quilter.

3 Click Yes.

Move fabrics to other categories

The Fabric Library Manager dialog lets you move your patterned fabrics 
to other categories.

Delete selected 
file or folder
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To move a fabric to another category
1 Select File > Manage Fabrics. The Fabric Library Manager dialog 

opens.

2 Select a fabric sample to move.
3 Drag the fabric sample to the new folder in the left window. A 

confirmation message appears.

Creating custom patchwork blocks

BERNINA Quilter allows you to create your own block libraries and import 
new blocks to them. It also includes a block editor which lets you define 

Drag to new
folder

Select fabric 
to move
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your own square blocks. You can also create your own block categories, 
delete them and transfer blocks between categories.

Create custom libraries

The Block Library Manager lets you create your own block libraries to 
store custom blocks.
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To create a custom library
1 Click File > Manage Blocks. The Block Library Manager dialog 

opens.

2 Right-click the Library Manager icon and select New Library from the 
popup menu. The Input Library Name dialog opens.

3 Enter a name for your library and click OK. The ‘$’ sign prefix denotes a 
custom library.

Right-click and
select New Library

Enter name for 
custom library

MyBlocks
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4 Select the new library and right-click within the window.

5 Select New Block from the popup menu. A new blank block is added to 
the library.

6 Give it a name and close the block library manager.
You can now edit your freshly created blocks in the Block Library. 

Note  You can create as many sub-categories in your custom library as 
required. 

Related topics
 Create custom blocks
 Organize custom blocks

Create custom blocks

Once you have defined a block library to store your custom blocks and have 
added as many blanks as needed, you can edit them in the Block Editor.

Select New 
Block
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To create a custom block
 In the library, select your custom library.

 Select a blank block and click the Edit button.

Select custom 
library and 
blank block
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The selected blank block opens in the Block Editor. The blank block 
defaults to the 10x10 grid standard for quilt blocks.

 If required, adjust block size via the Edit > Block Size command.

Modify block 
size as required
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 Use the drawing tools and color palette to edit the blank block.

Note  Reshaping lines in a block causes any current colors to be 
removed. This is correct behavior as reshaping an area can change its 
geometry, making existing colors invalid.
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In general the drawing tools work the same way as in BERNINA 
Embroidery Software:

Tip  When a block is zoomed out to the maximum, you will need to 
reselect the Zoom Box icon and redraw the zoom box in order to zoom 
in again. 

 Use the View > Snap to Grid command to force the draw tools to 
conform to the grid.

 Use the View > Smart Snap command to force the draw tools to always 
join lines whether or not they conform to the grid.

Tool Purpose

Use Select Shapes to select any lines drawn in the design window. 

Use Zoom Box to zoom in on details in your design. Use in conjunction with 
Pan.

Use Reshape to modify selected lines in the block. Click and drag them as 
required. Right-click to add reshape nodes.

Use Pan to click and drag the design within the editor window when working 
at high zoom factors.

Use Color in conjunction with the color palette to color in selected areas of 
the block.

Use Line to draw lines and divide up the grid as required.

Use Curve to create curved lines.

Use Solid Rectangle to create rectangular shapes in the currently selected 
color.

Use Solid Circle to create circular shapes in the currently selected color.

Use Solid Shape to create any shape in the currently selected color.
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 When satisfied with the block, select File > Save. The block is now 
available for use in the Block Library.

Organize custom blocks

The Block Library Manager dialog lets you create block categories to 
organize and classify your patchwork blocks. You can also delete individual 
blocks and block categories when they are no longer needed. 

Custom blocks 
ready for use
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To organize custom blocks
 Click File > Manage Blocks. The Block Library Manager dialog 

opens.

 Browse to a custom library. The ‘$’ sign prefix denotes a custom library.
 Right-click in the display window and select New Category from the 

popup list.
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Alternatively, click the Create New Categories icon at the top of the 
dialog.

 Enter a name for the new folder.

New Category 
folder created

Select New 
Category
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 To delete a block or category, right-click and select Delete from the 
popup menu.

 Use the same popup menu to copy and paste blocks between folders.

Tip  You can copy favorite factory-defined blocks from protected folders 
to your own custom folders.

 Use the popup to rename blocks or edit them as required. 

Related topics
 Create custom libraries
 Create custom blocks

Print rotary cutting instructions

You can print rotary cutting instructions for your own custom blocks from 
within the Block Editor. 

Use popup menu
to copy, delete
and edit blocks
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Note  Not all patches can be rotary cut. Only blocks that are comprised of 
simple 3- or 4-sided shapes are suitable. Thus some patches may not 
appear in the rotary cutting instructions. 

To print the rotary cutting instructions
1 In the library, select the block you want to print.

Select block 
to print
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2 Click Edit to access the Block Editor.

3 Select File > Print Preview. The Print Preview dialog opens with a 
limited range of options. 

Select Rotary 
Cutting Instructions
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4 Select Rotary Cutting Instructions and click OK. The selected block 
displays in the preview window.

5 Click Options to change seam allowance. 

6 Click the Print button to print out a copy of the cutting diagrams.
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Note  The File > Print command gives you a similar set of options. 

Related topics
 Print quilt designs
 Printing quilt designs & blocks
 Print patchwork blocks
 Print rotary cutting instructions

Print rotary
cutting

instructions
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APPENDIX A
QUILTER QUICK REFERENCE

This Quick Reference details all menu options and toolbars available in 
BERNINA Quilter.

BERNINA Quilter design window

Menu bar
Title bar

Design window 

Fabric paletteStandard toolbar

Lock toolbar

Colors used Fabrics usedBlocks used

Arrange
toolbar

Edit toolbar
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BERNINA Quilter window menu bar

The BERNINA Quilter window menu bar 
contains the pulldown menus described below. 
Some are also available as toolbar buttons.

Note  Standard Windows Alt key shortcuts 
apply. Use the Alt key with the letter 
underlined in the menu. To cancel an operation, 
press Esc twice.

File menu

Edit menu

View menu

New Quilt Open new empty quilt design.

Open Open design. 

Close Close current design window.

Insert 
Embroidery

Insert existing embroidery design. 

Load Artwork Insert existing image. 

Save Save current design.

Save As Save current design to with a 
different name, location or format.

Quilt 
Properties

Add comments about quilt design for 
printing on worksheet.

Print Print design.

Print Preview Show design worksheet. Print a 
worksheet from this window.

Tile Fabric Opens the Tile Fabrics dialog.

Manage 
Fabrics

Opens the Manage Fabrics dialog.

Manage 
Blocks

Opens the Manage Blocks dialog.

Recent File 
List

List most recently used files. Select 
to open a file.

Exit Close all open designs and exit 
BERNINA Quilter program.

Undo Cancel last command.

Redo Re-apply cancelled commands.

Cut Delete selection and places it on 
clipboard.

Copy Copy selection to clipboard. 

Paste Paste contents of clipboard to 
design window.

Duplicate Duplicate selection and place it on 
current selection.

Delete Delete selection without placing it on 
clipboard.

Select All 
Applique

Select all applique objects in design.

Lock Applique Lock all applique objects so they 
cannot be moved accidently.

Lock 
Embroidery

Lock all embroidery objects so they 
cannot be moved accidently.

Lock Quilt Lock all the quilt so it cannot be 
changed accidently.

Deselect All Deselect all selected objects in 
design.

Edit 
Embroidery

Open the embroidery in BERNINA 
Embroidery Software to edit.

Show 1:1 Show quilt at correct size.

Show All Show whole quilt.
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Arrange menu

Settings menu

Window menu

Help menu

The BERNINA Quilter window contains the 
toolbars described below. Some are shortcuts 
to the pulldown menu commands.

Zoom In 2X Zoom in to quilt by factor of two.

Zoom Out 
2X

Zoom out of quilt by factor of two. 

Zoom Box Zoom selected area to full window size.

Artwork Show or hide background picture.

Grid Show or hide grid and sets grid size and 
spacing.

Measure Measure block or object size.

Toolbars Show or hide toolbars.

Mirror 
Horizontal

Mirror selected object/s horizontally 
about center. 

Mirror Vertical Mirror selected object/s vertically 
about center.

Group Group selected objects into one 
object.

Ungroup Separate grouped object into 
component objects.

Regroup Group previously grouped objects 
after ungrouping.

Bring to Front Bring selected object to the front.

Bring Forward Bring selected object one layer 
towards the front.

Send 
Backward

Send selected object one layer 
towards the back.

Send to Back Send selected object to the back.

Object 
Properties

Adjust properties for selected 
shapes.

Options Adjust settings for display window.

Display Setup Calibrate screen.

Scanner Setup Set scanner options.

New Window Open new window.

Cascade Align open windows.

Tile
Horizontally

Tile open windows horizontally.

Tile Vertically Tile open windows vertically.

Arrange Icons Arrange icons in design window. 

Help Topics List online help topics.

Reference 
Manual

Open User Guide in Adobe Acrobat 
PDF format. 

About Show BERNINA Embroidery 
Software version information.

Bernina 
International 
Home Page

Open BERNINA® International web 
site.

Bernina of 
America 
Home Page

Open BERNINA® of America web 
site.

Embroidery 
online

Open Embroidery Online web site.

Access code 
order form

Open Access Code online order 
form.
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Lock toolbar

Standard toolbar

Edit toolbar

Lock quilt Lock the whole quilt.

Lock
embroidery

Lock the embroidery design.

Lock 
appliqué

Lock the appliqué shapes.

New Same as File > New

Open Same as File > Open

Save Same as File > Save

Print
Prints design using current print 
settings.

Print preview Same as File > Print Preview

Cut Same as Edit > Cut

Copy Same as Edit > Copy

Paste Same as Edit > Paste

Undo Same as Edit > Undo

Redo Same as Edit > Redo

Show grid Same as View > Grid

Show/hide 
artwork

Same as View > Picture

Object 
properties

Same as Settings > Object 
Properties

Zoom box Same as View > Zoom Box

Zoom in 2X Same as View > Zoom In 2X

Zoom out 2X Same as View > Zoom Out 2X

Show all Same as View > Show All

Show 1:1 Same as View > Show 1:1

Pan
View parts of a design which 
are not currently visible in the 
design window.

Show fabric 
1:1

Show fabrics at actual size.

Show fabric 
average 
color

Show fabrics with averaged 
colors.

Show 
outlines

Show only black outlines of the 
quilt blocks.

Select object
Select object for sizing, 
moving, mirroring or rotating. 

Quilt layout
Set up number and 
arrangement blocks in the 
quilt.

Library
Display and choose patchwork 
blocks.

Reshape 
appliqué

Reshape selected applique 
objects.
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Arrange toolbarMirror 
horizontal

Same as Arrange > Mirror 
Horizontal

Mirror 
vertical

Same as Arrange > Mirror 
Vertical

Rotate 90 left 
/ right

Rotate selected objects in 45° 
increments. Click to rotate 
counter clockwise. Right-click 
to rotate clockwise.

Scale by 20% 
down / up

Scale selected object in 20% 
increments. Click to reduce 
object/s. Right-click to increase 
object/s.

Adjust hue/
brightness

Adjust hue or brightness of the 
whole quilt or selected objects.

Dim artwork
Dim or brighten image to show 
quilt more clearly.

Paintbrush
Select and add patchwork 
blocks to the quilt.

Eyedropper
Select a patchwork block or 
fabric.

Embroidery 
window

Open a separate embroidery 
window.

Rectangular 
appliqué

Draw rectangle or square 
appliques.

Oval 
appliqué

Draw ovals or circle appliques.

Draw 
appliqué

Draw appliqué shapes.

Scan artwork
Scans picture into BERNINA 
Embroidery Software.

Tile fabric
Show the fabric tiled over the 
complete design window.

Load artwork Insert image in design window.

Group Same as Arrange > Group

Ungroup Same as Arrange > Ungroup

Regroup Same as Arrange > Regroup

Bring to front
Same as Arrange > Bring to 
Front

Bring 
forward

Same as Arrange > Bring 
Forward

Send 
backward

Same as Arrange > Send 
Backwards

Send to back
Same as Arrange > Send to 
Back

Align left 
(vertical) 

Left-align selected objects.

Align center
(vertical)

Vertically align centers of 
selected objects.

Align right 
(vertical) 

Right-align selected objects.

Align top 
(horizontal)

Aligns top of selected objects.

Align middle 
(horizontal)

Horizontally align centers of 
selected objects.

Align bottom 
(horizontal)

Align bottoms of selected 
objects.

Align centers
Align centers of selected 
objects to design center.
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Keyboard Shortcuts

You select commands in BERNINA Embroidery 
Software as other MS Windows® applications – 
from menus or toolbars. Keyboard shortcuts 
are available for frequently used commands.

General functions

View designs

Edit designs

Arrange selections

To Press

Cancel command E 

Exit the program A+4 

Open existing design C+o 

Print design C+p 

Save design C+s 

Start new design C+n 

To Press Or

Measure distances M

Show at 1:1 scale (100%) 1 

Show entire design 0 

Show outlines C+L

Draw a zoom box b then [

Zoom in 2x z [ wheel

Zoom out 2x V+z [ wheel

To Press

Redo command C+y 

Undo command C+z 

Cut selection C+x 

Copy selection C+c 

Paste selection C+v 

Duplicate object C+d

Delete selection D 

Select all appliqué C+A

Lock appliqué C+V+A

Lock embroidery C+V+E

Lock quilt C+V+Q

Deselect all X

Edit embroidery E

To Press

Group selection C+G

Ungroup selection C+U

Regroup selection C+R

Bring selection to front V+u

Bring selection forward u

Send selection backwards d

Send selection to back V+d

To Press
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APPENDIX B
STENCIL QUILT DESIGN SAMPLES

The Holice Turnbow stencil quilt design samples shown in this appendix are a 
sample of those included with your BERNINA Embroidery Software program. 
(The online manual contains the full range of Holice Turnbow stencil quilt 
design samples. You can access it from your BERNINA Embroidery Software 
Help menu.) The actual designs (ART designs) can be found in your 
My Designs/Holice Turnbow Stencil Quilt Designs folder. A number of 
designs are provided in both smaller and larger formats – e.g. HT105 and 
HT105LG.
Designs contained in the folder Holice Turnbow Stencil Quilt Designs were 
created by Holice Turnbow. These designs are protected under copyright for 
the exclusive use of registered owners of the BERNINA Embroidery Software 
software. Designs cannot be shared, transferred, sold, or copied to other 
electronic products, nor to anyone who does not own the BERNINA Embroidery 
Software software product.

ID Sample

HT102

HT103

HT104

ID Sample

HT105

ID Sample
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HT106

HT107

HT108

HT109

HT110

ID Sample

HT111

HT112

HT112-2

HT113

HT113-2

ID Sample

HT114

HT115

HT115-2

HT116

ID Sample
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HT116-2

HT117

HT117-2

HT118

ID Sample

HT119

HT120

ID Sample
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INDEX

Numerics

3D effects, creating 2

A

adding, control points 73
Adjust Hue/Brightness tool 50
Applications toolbox
Quilter 7

appliqué
adding circular shapes 70
adding freeform shapes 69
adding rectangles 68
adding to quilt 67
adding to quilts 2
moving 94
printing from quilt 60
printing shapes 60
reshaping 71, 77
reshaping circles 76
scaling 99
skewing 98

Arrange toolbar
Group 88
Regroup 88
Ungroup 88

arranging, objects 89
averaged colors, viewing 48

B

backdrops, managing 110
backing 4
batting 4
bitmaps, scanning 31

black and white outlines 46
blank block
deleting fabrics 100
deleting in quilts 99

blocks
adding a sash 17
adding fabrics 41
adding to quilt 34, 37
adding with Paintbrush 92
block library 37
changing block size 16
changing layout 13
changing number 15
creating categories 126
deleting fabrics 100
deleting patchwork blocks 101
displaying 45
duplicating 91
editing 83
height 16
library 34
mirroring 97
moving 94
patchwork 2
printing 55
printing block construction 57
rotating 95
selecting with Eyedropper 84
selecting with Select Object 84
setting up layout 12
transforming 94
width 16

borders
adding quilt border 21
adjusting rectangle borders 28
changing border style 25
changing sash border 18
changing width 27

deleting quilt border 24
inserting quilt border 23
patchwork 2

brightness, adjusting 50

C

categories
creating block categories 126
creating fabric 110
deleting 116
moving fabrics between 117

changing, control points 74
circles
adding appliqué 70
reshaping appliqué 76

circular appliqué, adding to quilt 67
colors
adjusting hue 50
adjusting/mixing 50
library 36
mixing your own 52
viewing averaged colors 48

construction, printing 57
control points
adding 73
changing 74
deleting 75
moving 73
reshaping appliqué 71
selecting 72

Copy tool 91
creating, block categories 126
custom blocks
creating 118, 121
organizing 126

custom colors 52
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custom libraries, creating 119
Cut tool 91
cutting instructions, printing 65, 
129

D

deleting
blank block 99
control points 75

designs
adding embroidery to quilt 78
creating embroidery 80
editing embroidery 82
saving 11
viewing information 10
viewing settings 45

dialog
Adjust Hue/Brightness 51
Color 52
Library 37
Load Artwork 32
Manage Blocks 120, 127
Manage Fabrics 111, 115, 117, 118
Options > Grid 9
Print Options-Appliqué 61
Print Options-Block 
Construction 58

Print Options-Blocks 56
Print Options-Whole Quilt 62
Print Options-Yardage 64, 130
Print Preview 56–64, 130
Quilt Layout 13–28
Quilt Properties > Quilt 10
Save As 11
Tile Fabric 106, 113

diamonds, on-point 2
Draw Appliqué tool 67, 69
drawing, adding appliqué shapes 69
duplicating, blocks/objects 91

E

Edit toolbar
Adjust Hue/Brightness 50
Draw Appliqué 67, 69
Embroidery Window 78, 80, 82
Eyedropper 84
Library 37, 41
Load Artwork 32
Mirror Horizontal 97
Mirror Vertical 97
Oval Appliqué 67, 70
Paintbrush 37, 41, 92
Quilt Layout 12
Rectangular Appliqué 67, 68
Reshape Appliqué 67–76
Rotate 90°CCW/CW 95
Scale by 20% Down/Up 99
Scan Artwork 31, 32
Select Object 84, 91
Tile Fabric 112

editing, blocks/objects 83
embroidery
adding to quilt 78
adding to quilts 77
creating 80
deleting from quilt 102
editing 82
moving 94

Embroidery Window tool 78, 80, 82
embroidery, adding to quilts 2
Eyedropper tool 84

F

fabric
categories, creating 110
modifying tiled area 105
palette, organizing fabrics 49
patterns, view actual size 47
printing yardage 63
printing yardage needed 63
selecting areas 105

selecting tiled areas 105
fabric samples
creating 112
importing 115

fabrics
adding to blocks 41
adding to patches 43
adding to quilt 34
adding with Paintbrush 92
deleting 100, 116
displaying 45
library 36
light, medium and dark 2
managing 110
moving between categories 117
organizing on Fabric Palette 49
previewing patterned fabrics 40
removing from quilt 99
scanning samples 31
selecting with Eyedropper 84

freeform appliqué, adding to 
quilt 67

G

grid, changing settings 8
Group tool 88

H

hide
grid 8
picture 33

hue, adjusting 50

I

images
hiding 33
inserting 32
managing 110
moving 94
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scanning 31, 32
using 31
viewing 33

importing, fabric samples 115

K

keyboard shortcuts 139

L

layout
adding sashes 18
adjusting rectangle borders 28
changing block format 13
changing block number 15
changing block size 16
changing border width 27
on-point 13
rectangle 13
setting up 12

libraries
adding blocks to quilt 37
blocks 34
colors 36
custom 119
fabrics 36
patchwork blocks 37
previewing patterned fabrics 40

Library tool 37, 41
Load Artwork tool 32
Lock toolbar
Lock Appliqué 86
Lock Embroidery 86
Lock Quilt 86

locking, whole quilt 86

M

Manage Blocks dialog 120, 127
Manage Fabrics dialog 111–118
Mirror Horizontal tool 97

Mirror Vertical tool 97
mirroring, blocks/objects 97
mixing, your own colors 52
modifying objects
reshaping 72
reshaping circle appliqué 76

moving
control points 73
fabrics between categories 117

O

objects
arranging/aligning 89
deleting 99
duplicating 91
editing 83
grouping/ungrouping 88
mirroring 97
moving 94
reshaping appliqué 71
rotating 95
scaling 99
skewing 98
transforming 94

on-point, diamonds 2
outlines
displaying 46
viewing block outlines 46

Oval Appliqué tool 67, 70
ovals, reshaping circles 76

P

Paintbrush
adding fabrics/blocks 92
adding patchwork blocks 92
tool 37, 41, 92

Palette, Fabric Palette 49
Pan tool 46
panning designs 46
Paste tool 91
patchwork blocks 2

adding to quilt 37
adding with Paintbrush 92
creating 118, 121
deleting 99, 101
moving 94
organizing 126
printing 55

patchwork pieces
adding fabrics 43
adding to quilts 37
printing 57

patchwork quilt designs 1
patterned fabrics
averaged color display 48
displaying 45
preview 40

patterns, patchwork 2
pictures
inserting, scanning 32
moving 94
viewing/hiding 33

piecing 2
plain fabrics, displaying 45
preview, patterned fabrics 40
Print Preview tool 53
Print tool 53
printing
patchwork blocks 55
patchwork pieces 57
quilt designs 53, 54
whole quilt 62
yardage for quilt 63

Q

quilt
adding appliqué 67

quilt blocks, showing outlines 46
quilt borders
adding 21
changing style 25
changing width 27
deleting 24
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inserting 23
quilt designs
opening 7
patchwork 1
printing 53, 54

Quilt Layout tool 12
quilt sizes 5
quilt top 4
Quilter tool 7
quilting
adding circular appliqué 70
adding embroidery 77, 78
adding freeform appliqué 69
adding rectangle appliqué 68
construction 4
editing blocks/objects 83

quilts
adding fabrics 41
adding patchwork blocks 37
deleting embroidery 102
locking 86
printing whole quilt 62
transforming blocks 94

R

rectangle borders, changing 28
Rectangular Appliqué tool 67, 68
Regroup tool 88
Reshape Appliqué tool 67–76
reshaping
adding control points 73
appliqué 71
appliqué objects 77
changing control points 74
circle appliqué 76
deleting control points 75
moving control points 73

rotary cutting instructions, 
printing 65

Rotate 90
CCW/CW tool 95

rotating

blocks/objects 95

S

samples
creating 112
managing 110

sashes
adding between blocks 17
changing width 20
patchwork 2

Save tool 11
Scale by 20% Down/Up tool 99
scaling, objects 99
Scan Artwork tool 31, 32
scanning images 32
seam allowance 57
Select Object tool 84, 91
selecting
blocks 84
reshape control points 72

settings, changing quilt grid 8
shapes, adding appliqué 69
shortcut keys 139
show
grid 8
pictures 33

Show Fabric 1-1 tool 47
Show Fabric Average Color tool 48
Show Grid tool 8
Show Outlines tool 46
Show/Hide Artwork tool 33
sizes
changing block size 16
quilts 5

skewing, objects/appliqué 98
spacing, setting grid spacing 8
square format 2
Standard toolbar
Copy 91
Cut 91
Pan 46
Paste 91

Print 53
Print Preview 53
Save 11
Show Fabric 1-1 47
Show Fabric Average Color 48
Show Grid 8
Show Outlines 46
Show/Hide Artwork 33

style
changing border style 25
changing sash style 18

T

Tile Fabric dialog 106–113
Tile Fabric tool 112
Tile Fabric toolbar
Select 105

tiled areas, selecting 105
transforming, blocks/objects 94
TWAIN-compatible scanners 31

U

Ungroup tool 88

V

viewing
images 33
outline view 46
panning across designs 46
patterned fabric at actual size 47
quilt designs 45

W

whole quilt, printing 62
width, changing sash width 18, 20
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Y

yardage, printing 63
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