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NOTE
The screen illustrations in this publication are intended to 
be representations, not exact duplicates of the screen 
layouts generated by the software.

LIMITED WARRANTY
BERNINA International AG warrants for a period of 90 
days, commencing from the date of delivery of the software 
to you, that the products are free from defects in materials 
and workmanship. Your exclusive remedy for breach of 
warranty is to return the products together with proof of 
purchase to BERNINA or its authorized dealers within the 
warranty period, and they will be replaced free of charge. 
You are responsible for the cost of shipping and insurance, 
and bear the risk of loss, damage and misplacement of ‘the 
products’.
The purchaser relies on their own skill and judgment in 
selecting the software for their own use and assumes the 
entire risk as to the results and performance of the 
software. Subject to warranties and conditions imposed by 
law, BERNINA International AG expressly disclaims all 
other warranties and conditions, whether express or 
implied, including without limitation, warranties and 
conditions of merchantability, fitness for a particular 
purpose, title and non infringement. BERNINA International 
AG specifically does not warrant that the software will meet 
the purchaser’s requirements or run without interruption or 
error, or appear precisely as described in the 
accompanying documentation.

LIMITATIONS OF LIABILITY
To the maximum extent permitted by applicable law, in no 
event will BERNINA International AG or its developers, 
officers, employees or affiliates be liable to you for any 
consequential, incidental, or indirect damages (including 
damages for loss of business profits, business interruption, 
loss of business information and the like), whether 
foreseeable, or unforeseeable, arising out of the use of or 
inability to use the software or accompanying components, 
and accompanying documentation, regardless of the basis 
of the claim and even if BERNINA or an authorized 
BERNINA representative has been advised of the 
possibility of such damages.
Some states or jurisdictions do not allow the exclusion of 
incidental, consequential or special damages, so the above 
limitation or exclusion may not apply to you.

COMMERCIAL USE OF EMBROIDERY DESIGNS
With the purchase of BERNINA® Embroidery Software, 
BERNINA International AG grants the user the commercial 
use of all included embroidery designs (i.e. for sales, 
advertising, etc.), provided that the embroidery design is 
embroidered on a fabric (or similar). This includes all 
integrated embroidery fonts, but excludes all TrueType 
fonts and trademarks in general, in particular those of 
BERNINA International AG.
The commercial use of embroidery designs from 
BERNINA® Embroidery Software as files in digital form (i.e. 
individual sale of included embroidery designs) is not 
permitted unless the design file as such has been 
significantly modified. Significant means an obvious 
modification compared to the original embroidery design.
For users using CorelDRAW®, also refer to the End User 
License agreement found under ‘About CorelDRAW SE’.

TERMINATION
Your License to use the BERNINA® Embroidery Software is 
effective as long as you comply with the terms and 
conditions of the License Agreement. This License will 
terminate automatically without notice from BERNINA 
International AG if you fail to comply with any of the terms 
of the License Agreement. You may terminate this License 
at any time by returning the BERNINA® Embroidery 
Software, all copies thereof as well as all accompanying 
documentation and components to BERNINA International 
AG. You will not be entitled to a refund of any kind.

CONTACT
If you have any questions, please contact your BERNINA 
distributor, or 
BERNINA International AG
CH-8266 Steckborn/Switzerland
Tel: (41) 52-762 11 11
Fax: (41) 52-762 16 11

Rev 2 July  2024
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CHAPTER 1
INTRODUCTION TO BERNINA CROSS

STITCH

Cross stitching is a popular technique for filling 
large areas with low stitch counts. It can also be 
used for outlines and borders. It is suitable for 
homeware, tablecloths, children’s clothes and folk 
designs. Cross stitch is sometimes combined with 
appliqué.
Unlike machine embroidery where designs are 
enhanced with different stitch types, angles, and 
effects, in cross stitch you can only add dimension 
to the design with shades of colors. For this 
reason, most cross stitch designs use many more 
colors than machine embroidery. 
This section provides an overview of the various 
cross stitch types.

Types of cross stitch

Cross stitches are created on a matrix of squares or ‘pixels’. Any part of the 
square can be stitched, from the edges to the diagonals. The full range of 
cross stitches is listed below.

Full cross Upright cross Three-quarter cross

Double cross Half cross Elongated vertical 
cross
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Cross stitch fills

When using cross stitch as a fill you can select from any of the cross stitch 
fill types.

Full cross stitch
Full cross stitches are made up of two equal-length stitches that cross at 
the center to form an X. The overall effect of the fill depends on which stitch 
in the X lies underneath or on top. You can also mix and match for special 
effects.

Three-quarter cross stitch
A three-quarter stitch is most often created by stitching a quarter stitch 
followed by a half stitch. A different effect is achieved by stitching the half 
stitch first and anchoring it with the quarter stitch.

Quarter cross Elongated 
horizontal cross Mini cross

Single line French knot

Full cross stitch 
pattern

Three-quarter cross 
stitch pattern
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Note  The long arm of the three-quarter stitch can go either / or \ 
directions.
Frequently a quarter stitch and a three-quarter stitch of different colors 
share a single square. Mix and match their positions to give different 
effects.

Half cross stitch
A half stitch is simply a diagonal stitch that looks like / or like \. Half stitches 
are usually used for shadows and background shading. The stitch can start 
from any corner. Sometimes two half stitches of different colors are used to 
make one full cross stitch.

Half stitches can go in either direction depending on the effect you want to 
achieve. For example, half cross used to represent feathers would slant in 
the direction of the feathers themselves.

Mixtures of quarter 
and a three-quarter 
stitches

Half cross stitch 
pattern
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Quarter cross stitch
Quarter stitches are used to stitch more intricate patterns.

Mini cross stitch
Mini cross stitches are two equal-length stitches that cross at the center to 
form an X but they only fill quarter of the square. Use mini cross stitch for 
details such as eyes or for a denser look in parts of your design.

Upright cross stitch
Upright cross stitches are comprised of a vertical and horizontal stitch. 
The stitches can be worked diagonally across the canvas, or in a horizontal 
or vertical line.

Quarter cross stitch 
pattern

Mini cross stitch 
pattern

Upright cross stitch 
pattern
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Double cross stitch
Double cross stitch is comprised of two full cross stitches stitched at 90º on 
top of each other. A double cross stitch resembles a star. It is generally used 
in a scattered fashion or worked into a row to form a decorative border.

Typically the top thread of the bottom cross is the stitch which lies at 135º 
to the horizontal. The top thread of the overlapping cross is the horizontal 
stitch.

Elongated cross stitch
Elongated cross stitch consists of two equal-length stitches that cross to 
form an X. There are two types:
 elongated horizontal cross stitch
 elongated vertical cross stitch.
Elongated horizontal cross stitches are only half the height of normal cross 
stitch and elongated vertical cross stitches are only half the width of normal 
cross stitch.

Double cross stitch 
pattern

Elongated cross 
stitch pattern
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French knots
French knots were originally a hand-stitch used to create a raised look for 
embellishment. They were traditionally used in ‘whitework’ with very fine 
cotton and silk threads.

French knots can be used in combination with other cross-stitch types. Use 
them for eyes, door knobs, or dots for flower pistils. Or use them in place 
of the beads used in hand-work designs – e.g. ornaments on a Christmas 
tree or to dot the letter ‘i’. Try them with colorful metallic or variegated 
threads. Use them as an outline border. Try them with colorful metallic or 
variegated threads. French knots are better sewn in larger grids.

Cross stitch borders

Cross stitch can be used as an embroidery outline or border. You can also 
combine cross stitching with other stitch types to achieve special effects.
You can make outlines with Single Line or Full Cross stitches or a 
combination of both for a denser border. A Single Line outline is treated 
by the software as a border while a Full Cross outline is treated as a fill. 
This is important if you need to delete a border because a single line can 
be deleted as a single object while a full cross stitch border cannot.

Single line border
Single line stitches are only used to create borders or add details. The 
single line can be placed on any side of the square. Click on the side you 
want to place the line. You can place a single line border on one side or all 

French knots cross 
stitch pattern
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four sides of the square. The single line border can be placed in a square 
which already has a cross stitch in it.

Full cross border
Full crosses can also be used as a decorative outline stitch. If you use full 
cross as a border it will be the same cross stitch type as selected in the fill 
stitch type list. You can change this by changing the fill stitch type. 

Cross stitch variations

The orientation of fractional cross stitches can be varied to create different 
patterning effects. You do this directly pixel-by-pixel, or by setting a fill 
stitch orientation. You can also combine fractional cross stitches in a variety 
of ways. See also Types of cross stitch.

Three-quarter cross stitches
Quarter and three-quarter cross stitches can be used to create rounded 
edges. See also Cross stitch fills.

Single line 
border

Full cross 
border
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Half cross stitches
Half cross stitches can be used to give objects an ‘airy’ look. You can also 
use half cross stitches to make a full cross stitch with two colors. See also 
Combination stitches.

Quarter cross stitches
Quarter and three-quarter cross stitch can be used to smooth rounded 
edges. You can also use quarter cross stitch to make a full cross stitch with 
up to four colors. See also Combination stitches.

Mini cross stitches
Use mini cross stitch for details such as eyes or for a denser look in parts 
of your design.

Combined to make 
two-color full cross

Two half 
crosses

Full cross stitch made up 
of four quarter cross 
stitches

Click here to start 
in this corner

Combined to make 
four mini full cross

Four mini 
crosses
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Elongated cross stitches
Vertical and horizontal elongated cross stitches are made up of two 
equal-length stitches that cross to form an X. They fill either the left, right, 
top or bottom of the square.

Combination stitches
Quarter, half and three-quarter cross stitches can be combined to make 
crosses comprised of multiple colors. You can also combine mini crosses, 
elongated vertical or horizontal crosses and outline stitches.

Elongated cross 
stitch patterns

Combined 1/4, 1/2 and 
3/4 crosses

Combined elongated vertical or 
horizontal crosses

Combined fractional 
and mini crosses

Combined colored outlines

Combined outlines 
and crosses
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CHAPTER 2
CROSS STITCH ESSENTIALS

Cross stitch design involves a different digitizing technique to normal 
embroidery design. For this reason, BERNINA Cross Stitch is a separate 
application to the main BERNINA Embroidery Software application. It also 
has a different work environment with different settings for design size and 
density. Like the main application you will do most of your work with 
digitizing backdrops. Design viewing is also different to BERNINA 
Embroidery Software.

This section describes the use of the BERNINA Cross Stitch design window, 
as well as techniques for setting up your work environment and design size 
and density. It also covers working with backdrops and viewing cross stitch 
designs. It also discusses handling of cross stitch design files.

Launching BERNINA Cross Stitch

Cross stitch design involves a different digitizing technique to normal 
embroidery design. For this reason, BERNINA Cross Stitch has its own 
design window which you open from within BERNINA Embroidery Software.
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To launch BERNINA Cross Stitch...
 Run BERNINA Embroidery Software.
 Go to the Applications toolbox and select Cross Stitch.

BERNINA Cross Stitch opens in its own design window.

Launch BERNINA 
Cross Stitch

Menu bar
General toolbar

Title bar

Status line
Stitch & Color bar

Mode tabs

Design Window 

Picture/Design toolbar
(changes with selected

mode)
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Setting design size & density

In BERNINA Cross Stitch, design size is determined by ‘fabric count’. The 
more stitches per inch, for example, the smaller and more compact the 
design. In addition, you need to set up your design grid for easy 
visualization and cross stitch placement. You can also visualize your design 
within a target hoop. Similarly, you can select a background color or fabric 
for more realistic previews and presentations.

Set design size

You set cross stitch design size by adjusting the ‘fabric count’, generally 
defined as ‘holes per inch’. This actually changes the scale of your finished 
design. The more stitches per inch, the smaller and more compact the 
resulting design. 

Cross stitch fabric used in handcraft is woven with the same number of 
threads in each direction to create evenly-sized squares. There are two 

1" = 14 stitches

14 count fabric
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main types – aida and linen. Aida is the most popular. It is made from 100% 
cotton and comes in various fabric counts.

Known commercially as ‘evenweave’, these fabrics are suited to traditional 
cross stitch because they produce evenly-sized thread blocks in both 
directions. Stitches appear as squares or parts of squares. The higher the 
fabric count, the tighter the weave, and therefore the smaller the cross 
stitches produced. Fabric count in machine embroidery still determines 
design size – the more stitches per inch, the smaller and more compact the 
design. However, fabric count in the software does not necessarily 
correspond to fabric warp and weft when stitched on the machine.

To set the design size...
1 Select Settings > Fabric Count. The Fabric Count dialog opens.

Different cross stitch 
fabrics with varying 
fabric counts

Enter stitches
per inch

Enter stitches
per mm
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2 Select a fabric count option, inches or millimeters:

Tip  By clicking Update, you get an immediate conversion of any values 
you have entered. For example, change the stitches per inch value, 
click Update, and the corresponding stitches per mm value will be 
updated.

3 Click OK.

Set stitch density

A common problem with cross stitch designs is that they ‘pull’, especially 
with smaller, closely packed stitches. Cross stitch designs tend to pull in a 
uniform way with gaps usually forming in straight lines. Sometimes holes 
appear giving the impression of missing stitches. To mitigate these 
problems, you can adjust cross stitch density by stitching once, twice or 

Option Purpose

Stitches per 
inch

The fewer stitches per inch, the bigger the resulting design.

Stitches per 
mm

Because a cross stitch is bigger than a millimeter, you can adjust 
the mm and stitch settings in relation to each other. The higher the 
mm value, or smaller the stitch value, the bigger the design.

15 stitches per inch 10 stitches per inch

15 stitches per 25.4 mm 10 stitches per 25.4 mm

Use Threads list (Stitch and Color bar) to set the stitch density. 
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three times. The number of ‘crossovers’ correspond to the values 2, 4 and 
6 in the Threads list. You can change these values at any time.

Tip  If you create a design where every square has a stitch, remember to 
baste and stabilize the fabric. 

To set the stitch density...
 Select a value from the Threads list.

The value 2 corresponds to a single stitch, 4 is double, while 6 is triple. 
This is represented on screen by line thickness.

Tip  When you move your mouse over the stitch, a tool tip will tell you 
the type and color of stitch used.

Setting up work environment

For cross stitch work, you need to set up your design grid for easy 
visualization and cross stitch placement. You can also visualize your design 

Thread 
count 2

Thread 
count 6
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within a target hoop. Similarly, you can select a background color or fabric 
for more realistic previews and presentations.

Picture & Design modes

BERNINA Cross Stitch uses two window modes, Picture mode and Design 
mode. Use Picture mode to open or scan a picture to use as a template for 
stitching. Edit your picture in Picture mode, then select Design mode to 
edit your stitches or go directly to Design mode to add stitches without 
using a template. To see your design in Artistic mode, open it in BERNINA 
Embroidery Software. 

Related topics
 Use cross stitch files with BERNINA Embroidery Software

Change grid settings

Click the Picture tab to load a picture to be used as a template.

Click the Design tab to edit and add stitches.

Click General > Grid to show or hide the grid. Right-click to open the Grid 
dialog.
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Use the Options > Grid dialog to change grid settings:
 Show or hide the grid
 Show major lines (when grid is on)
 Set the grid spacing
 Change the color of major and minor lines.

To change grid settings...
1 Right-click the Grid icon. The Options > Grid tab opens.

2 Select the Show Grid checkbox to show grid lines.
3 Select Show Major Lines to show major grid lines.
4 Enter the number of crosses to fit between the major grid lines.

Select Show Grid

Enter crosses
to fit in grid

Select Show
Major Lines

Edit line colors
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5 Click Edit to change the color of the major and minor lines.

6 Select from the available colors or define your own. Click Define 
Custom Colors to mix your own colors from the color wheel.

7 Click OK.

Change hoop settings

You can show or hide the hoop, change the hoop size and center the design 
in the hoop.

Select line 
color

Click General > Hoop to show or hide the hoop. Right-click to open the Hoop 
dialog.
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To change hoop settings...
1 Right-click the Hoop icon. The Options > Hoop tab opens.

2 Select the Display Hoop checkbox.
3 Select a hoop type from the list.

Note  Automatic Centering is always on. To make a group of stitches 
sit on one side of the design, digitize some temporary stitches on the 
other side.

4 Click OK.

Tip  If you resize a design to fit inside the hoop, stitches may be stacked 
on top of each other and pull the fabric. You can avoid this problem by 
reducing the number of crossovers to single (2 threads) for both fills and 
outlines. You can also use a thinner weight thread. See also Set stitch 
density.

Change background colors & fabrics

In BERNINA Cross Stitch you can change the background color of the design 
window to match the color of your fabric. Or you can select a background 
fabric for more realistic previews and presentations.

Select Display
Hoop

Select hoop
type
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To change the background color or fabric...
1 Select Settings > Options.
2 Select the Background tab.

3 Select the design window background type.
 Color: uses the selected color.
 Fabric: uses an image of a fabric.

4 Select a color or fabric to use.
 To select a background color, click Edit. Select a color from the Color 

dialog and click OK.

Select background 
color or fabric

Edit color

Select fabric 
pattern

Center or tile fabric 
pattern in design window

Select background 
color
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 To select a fabric, click Browse. Select a fabric type from the Open 
dialog and click OK. 

You can center or tile the fabric bitmap in the design window. If the 
bitmap is large enough to fill the entire window, select Center. 
Otherwise, select Tile.

5 Click OK.

Working with backdrops

Bitmap images can be inserted or scanned into BERNINA Cross Stitch for 
use as digitizing backdrops. You can digitize backdrop images automatically 
using Auto Stitch. Use solid color bitmaps to make suitable color blocks 
for cross stitches.

Select
background fabric



Working with backdrops 22

Tip  If an image needs to be resized or rotated, it is best to do so during 
scanning. Scaling afterwards may distort the image.

Insert bitmap images

You can insert bitmap images of various formats for use as digitizing 
backdrops.

To insert a bitmap image...
1 Click the New icon. A new file opens.
2 Click Picture mode to open a picture.
3 Click Load Picture. The Open dialog opens.

4 Select a folder from the Look In list.
5 Select a file type from the Files of Type list (e.g. BMP).
6 Select the file you want to insert.

Use Picture > Load Picture to open a picture.

Use Picture > Scan Picture to scan your artwork.
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Tip  Select the Preview checkbox to preview the selected file.
7 Click Open.
8 Move the picture so it fits inside the hoop or change the hoop size. 

Note  Areas outside the hoop will not be stitched.

Related topics
 Change hoop settings

View & hide bitmap images

You can show or hide a bitmap backdrop temporarily while you digitize in 
Design mode.

To view or hide a bitmap image...
 Click the Picture icon to show the image.
 Click it again to hide the image.

Click General > Picture to show or hide the picture.

Show picture Hide picture
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Scale & transform bitmap images

You can scale and reshape images once they are loaded into BERNINA Cross 
Stitch. However, if an image needs to be resized or rotated, it is best to do 
so during scanning. Scaling afterwards may distort the image. 

To scale or transform a bitmap image...
1 Insert the image. 
2 Click the Select icon.
3 Click the image.

Eight resize selection handles appear around the image. Click and drag 
these to scale the image as you would any other object. 

4 Click the image again. Eight transform selection handles appear around 
the image. Click and drag these to rotate or skew the image as you 
would any other object.

Resize handles Transform handles

Resize image Transform image
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Related topics
 Insert bitmap images

Viewing cross stitch designs

While you are working in BERNINA Cross Stitch, you will toggle between 
different viewing modes to better visualize and understand your design. 
You will also routinely consult the Status Bar for important information 
about the design.

View crosses & colors

There are two display modes for BERNINA Cross Stitch – crosses or colored 
tiles. When you change to tile mode, you see the same result as when you 
import a bitmap into the design window.

To view a design as crosses or tiles...
1 Select Design mode.

Click General > Crosses to show stitches as colored tiles or cross stitches.
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2 Click the Crosses icon. Any digitized areas are shown as crosses (or 
lines for line borders).

3 Click again to show stitches as colored squares.

To view a design by color...
1 Select View > View by Color:
 To select a range of colors, hold down Shift then select first and last.
 To select multiple colors, hold down Ctrl and click.

Stitches shown as 
crosses 

Cross stitches shown as 
colored squares

Fractional stitches shown as 
colored squares

Stitches shown as 
crosses 

Select colors to view

Click to select all colors
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2 Click OK to view. To view all colors again, click the All Colors button in 
the dialog.

3 To view all colors again, click the All Colors button in the dialog.

Zoom tools

Zoom tools allow you to magnify your view of the design by zooming in on 
individual stitches or details. Zoom tools are available from the View menu 
and General toolbar. Experiment with the available options.

Use Zoom tools 
to study design 
detailsDrag selection

marquee
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For instance, to zoom in on a section of design, select Zoom Box or press 
B, and drag a marquee around the zoom area. To display the whole design, 
select Show 1:1 or press 1.

View design information

The Status Bar provides design information such as individual stitch 
information, approximate stitch count and thread usage as well as the 
zoom factor of the design.

Handling cross stitch design files

Cross stitch designs have their own ARX file format. This can be read by 
BERNINA® Embroidery Software. You can also combine ARX with designs 
in other formats.

Save cross stitch designs

Use Zoom tools 
to return to wide 
view

Stitch count Zoom factorPointer coordinates

Use General > Save to save cross stitch files.
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Save your design early and often. Use the ARX extension for saving cross 
stitch files.

To save a cross stitch design...
1 Select File > Save. If this is the first time you have saved the design, 

the Save As dialog opens.
2 Select the cross stitch file type from the Files of Types list. You can only 

save in ARX format.

3 Type a new name for the design and click Save.

Use cross stitch files with BERNINA Embroidery Software

Cross stitch designs are saved as ARX files. These can be opened directly 
into BERNINA Embroidery Software and combined with other embroidery.

To use a cross stitch file with BERNINA Embroidery Software...

1 Start BERNINA® Embroidery Software.
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2 Select File > Open. The Open Design dialog opens.

3 Select ARX files from the Files of Type list.
4 Select your file.
5 Click Open. The cross stitches display as they will be stitched.
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CHAPTER 3
CROSS STITCH DIGITIZING

In BERNINA Cross Stitch you can add cross stitches either to an entire 
design or selected areas. Or you can place them individually. There are two 
stitch types, outline and fill. An outline stitch can be a single run, or a line 
of cross stitches. A fill can be any of the cross stitch types. You can preset 
stitch type, length and the number of times each stitch is sewn.

This section describes techniques for manual cross stitch digitizing. It also 
covers automatic techniques and cross stitch lettering.

Cross stitch colors & types

BERNINA Cross Stitch provides the full range of cross stitch types which you 
can use to create outlines and fills of any color. You can also control the 
orientation of fractional cross stitches to create different patterning 
effects.
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Select stitch colors

You can select stitch colors from the Color Palette before digitizing, or 
apply a new color to selected areas.

To select a stitch color...
1 Click or right-click the color palette to open it.

Tip  If you want the Select Thread dialog to remain open, right-click 
the color palette.

2 Select a color.
 Select a color from the color palette to apply to newly digitized areas.
 Select a stitch block, then select a color to change its color.
Stitches will be digitized in the selected color. 

Tip  You can drag the Select Thread dialog and place it anywhere in the 
design window. Click and drag the edges to reconfigure as preferred or 
to display hidden colors.

Select outline stitches

Use Stitch and Color > Color Palette to select a stitch color.

Color palette

Click and drag edges
to reconfigure

Use Stitch and Color > Outline for outline stitches.

Select an outline stitch from the Outline Stitch list.
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There are two types of outline stitch, Single Line and Current Cross 
Stitch. Select a cross stitch type before selecting Current Cross Stitch.

To select an outline stitch...
1 Click the Outline icon.
2 Select a stitch type from the Outline Stitch list.

New stitches will be digitized as single lines or crosses. If you are using 
Current Cross Stitch, the currently selected cross stitch type applies. 

Note  Depending on the stitch type you select, you can set the direction 
of the stitch. 

Related topics
 Set cross stitch orientation

Select fill stitches

Fill stitches are all cross stitches. Choose from amongst the following: full 
cross, three-quarter cross, half cross, quarter cross, mini cross, upright 
cross, double cross, elongated vertical cross, and elongated horizontal 
cross. 

To select a fill stitch...
1 Click the Fill icon.
2 Click or right-click the Fill Stitch button.

Single line 
outline

Cross stitch 
outline

Use Stitch and Color > Fill for fills.

Click Stitch and Color > Fill Stitch to open the Select Stitch dialog. 
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Tip  If you want the Select Stitch dialog to remain open, right-click Fill 
Stitch button.

The Select Stitch dialog opens. 

3 Choose a stitch type. Stitches will be digitized in that stitch type. The 
Select Stitch dialog closes. 

Tip  Depending on the stitch type, you can set stitch direction or 
orientation.

Related topics
 Cross stitch fills
 Set cross stitch orientation

Fill Stitch button

Select a stitch 
type

Variety of 
cross stitch 
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Set cross stitch orientation

You can control the orientation of fractional cross stitches to create 
different patterning effects. When digitizing individual stitches, you do 
this directly pixel by pixel. When digitizing a fill, you do so via the Select 
Fill Style dialog. The method is the same. 

To set cross stitch orientation...
 To create three-quarter cross stitches, click the corner where you want 

the quarter stitch to be.

 To create half cross stitches, click the corner where you want your stitch 
to start.

 To create quarter cross stitches, click the corner where you want your 
stitch to start.

Click in the 
quadrant to be 
filled

Click here to make a \ stitchClick here to make a / stitch

Click here to start 
in this corner
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 To create mini cross stitches, click the corner where you want your stitch 
to start.

 To create elongated cross stitches, click the corner where you want your 
stitch to start.

Related topics
 Types of cross stitch

Digitizing with cross stitches

BERNINA Cross Stitch provides techniques for digitizing single stitches or 
lines of stitches, filled and unfilled rectangles or circles, or filled and unfilled 
‘closed’ free-form shapes. You can also create free-form outlines or 

Click here to place 
a stitch in this 
corner

Click here to place 
stitch on this side
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borders. The Area Fill feature lets you fill closed shapes or ‘color blocks’ 
with stitches.

Digitize single stitches or lines

You can digitize a single stitch or line of stitches. Depending on the stitch 
type you select, you must also set the stitch direction. 

To digitize a single stitch or line...
1 Click Outline and select an Outline stitch type. If you are using Full 

Cross, the currently selected cross stitch type applies. 
2 Select a color from the color palette. 
3 Click the Pencil icon.
4 Click a square to make a single stitch, or click and drag the pencil to 

make a line.

Use Design > Pencil to draw a single stitch or line of stitches.



Digitizing with cross st itches 38

Note  Press Ctrl and drag to draw straight vertical lines.

Tip  You can also use the Pencil tool to create combinations of partial 
crosses comprised of multiple colors. 

Related topics
 Create combination stitches
 Select fill stitches
 Select stitch colors
 Create combination stitches

Digitize circles

The Circle tool provides a quick way to digitize filled or unfilled circles.

To digitize a circle...
1 Click the Circle icon.
2 Select a color from the Color palette. 
3 Select an Outline or Fill stitch type. 
4 Mark the center point then mark a point on the circumference.
 If you want a perfect circle, press Enter.
 If you want an ellipse, mark a third reference point and press Enter.

Single stitches 
and lines

Use Design > Circle/Oval to draw and digitize ovals or circles.
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The circle or oval is filled or outlined depending on the stitch type 
selected. 

Related topics
 Select stitch colors
 Cross stitch colors & types

Digitize rectangles

The Rectangle tool provides a quick way to digitize filled or unfilled 
rectangles or squares.

To digitize a rectangle...
1 Click the Rectangle icon.
2 Select a color from the Color palette. 
3 Select an Outline or Fill stitch type. 
4 Mark rectangle origin, then rectangle corner.

Press Ctrl and mark corners to digitize a square. The square or rectangle 
is filled or outlined depending on the stitch type selected. 

Three-quarter cross fillFull cross border  Half cross fillFull cross fill

Use Design > Rectangle to draw and digitize rectangles or squares.
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Note  Depending on the stitch type you select, you can set the direction 
of the stitch. 

Related topics
 Select stitch colors
 Cross stitch colors & types
 Create combination stitches

Digitize open & closed shapes

You can create freeform outlines or borders using the Open Curve icon. 
You can create freeform filled shapes using the Closed Curve icon. Select 
an outline stitch for unfilled shapes and a fill stitch for filled shapes.

To digitize an open or closed shape...
1 Click Open Curve or Closed Curve.
2 Select a color from the Color palette.
3 Select an Outline or Fill stitch type.
4 Mark reference points on your design. Left-click for sharp corners and 

right-click for round corners. 

Cross stitch 
border

Single line border Fill stitches

Use Design > Closed Curve to draw and digitize closed shapes.

Use Design > Open Curve to draw and digitize open shapes.
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5 Press Enter. The shape is filled or outlined depending on the stitch type 
selected.

Related topics
 Select stitch colors
 Cross stitch colors & types

Digitizing images automatically

Using Flood Fill, you can create cross stitch fills from image color blocks. 
Alternatively, using Magic Wand, you can create cross stitch fills from 
colored sections of a picture. Alternatively, digitize the entire backdrop 
image automatically using Auto Stitch.

Single-line outline
stitch with open

shape

Full cross outline 
stitch with open 
shape 

Single-line outline
stitch with closed

shape

Full cross fill stitch 
with closed shape

Mark reference 
points
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Area-fill color blocks

Fill closed areas with stitches using Area Fill. You can also use the tool to 
change the color and stitch type of Full Cross outlines.

Note  The Area Fill tool only works on the cross stitch layer. It will not work 
with bitmap images used as backdrops.

To area-fill a color block...
1 Select a color from the Color palette.
2 Select a Fill stitch type.
3 Click the Area Fill icon.
4 Click within a closed area. The shape is filled in the selected stitch type 

and color.

Caution  Area Fill will not work within single outline shapes and some 
shapes with angled sides may not fill correctly. Try creating two rows of 
cross stitches around the outline. 

Use Design > Area Fill to fill a closed shape or color block with stitches.

Colors changed 
using Area Fill

Digitized using 
Auto Digitizer
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Related topics
 Select stitch colors
 Select fill stitches

Digitize with Magic Wand

Using Magic Wand, you can create cross stitch fills from colored sections 
of a picture. Magic Wand works with both fill stitches and outlines.

To digitize with Magic Wand...
1 Prepare your image as necessary. Use a third party paint program to 

clean up the image.
2 In Picture mode, load a picture.

3 In Design mode, click Magic Wand.
4 Select a cross stitch type.
5 Select a color from the palette.

Use Design > Magic Wand to create cross stitches from a colored area of a 
picture.
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6 Click a colored block in your picture. All areas of that color are digitized 
in the selected color.

Note  The Magic Wand selects and digitizes all blocks of that color from 
your picture. You can change the stitch type and color later if you want.

Related topics
 Insert bitmap images
 Digitize with Magic Wand

Digitize with Auto Stitch

Digitize the entire backdrop image automatically using Auto Stitch. You 
can change the stitch type manually later as required.

To digitize with Auto Stitch...
1 Prepare your image as necessary. Use a third party paint program to 

clean up the image.

Area 
selected

Selected area 
digitized

Use Design > Auto Stitch to automatically create cross stitch designs from 
pictures.
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2 In Picture mode, load a picture.

3 In Design mode, click the Auto Stitch icon and click the image. The 
Auto Stitch dialog opens.

4 Select to map the picture colors to:
 Current Palette: Only colors in the current palette are used.

Select image
mapping method

Select to omit 
background color

Select thread
chart

Specify maximum 
colors
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 Specific Thread Chart: Only colors in a selected thread chart are 
used.

5 Specify the maximum number of colors to be used:

The results display in the preview pane.

Unlimited Thread colors will be allocated according to the number of 
colors in the palette selected in the first dialog.

Restricted Enter the number of colors you want to use.
Omit background Select to omit the background color.

Current Palette: 
Restricted Colors

Specific Thread Chart: 
Thread Colors - CSD

Specific Thread Chart: 
Isacord 40

Unlimited maximum 
colors selected

Restricted maximum 
colors selected
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6 Click OK. The picture is digitized. You may need to touch up some areas 
manually.

Note  Auto Stitch is disabled if no picture is loaded.

Related topics
 Digitize with Magic Wand
 Insert bitmap images

Digitizing cross stitch letters

As with BERNINA Embroidery Software, BERNINA Cross Stitch lets you add 
lettering to a design by typing it directly in the design window. In BERNINA 
Cross Stitch use the Font dialog to select font, size and style. Select either 
outline or fill to digitize letters. Once typed, you cannot edit letters. Each 
letter is treated as a stitch block.

Unlimited maximum 
colors selected

4 colors selected

Use Design > Lettering to add letters to your design. Right-click Lettering to 
open the Font dialog.
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Tip  Lettering in BERNINA Cross Stitch may appear thicker than the original 
TrueType font. This is generally due to ‘ClearType’ font smoothing which is 
turned on by default in Windows Vista or later. Temporarily turning off 
ClearType produces better lettering in BERNINA Cross Stitch although this 
may affect its appearance in other applications.

To digitize cross stitch letters...
1 Right-click the Lettering icon. The Font dialog opens.

2 Select a font, style and size from the lists.
3 Click OK.
4 Click the start point in the design window.
5 Type the letters and press Enter.

Select font,
style, size from

list

Letters with fill 
stitches

Letters with outline
stitches
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Tip  Use Creative Cross to add lettering objects to your cross stitch 
design. See Reference Manual for details.

Tip  To edit letters, use Auto Select with the Ctrl key to select. Then 
change the stitch type or color as required.

Related topics
 Select cross stitches automatically
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CHAPTER 4
CROSS STITCH EDITING

BERNINA Cross Stitch provides techniques 
for editing cross stitch designs, including 
moving, rotating, and mirroring stitch 
blocks. You can erase stitches as well as 
change colors and stitch types of selected 
areas. You can clone a selection for re-use 
as a ‘rubber stamp’ and fill large areas with 
motifs or special composite stitches. You 
can also edit stitches to create 
combinations of partial crosses comprised 
of multiple colors.
This section provides details of cross stitch 
editing features including selecting and 
locking stitches as well as simple stitch editing. It also covers transforming 
stitch blocks. It also deals with special editing techniques as well as 
adjusting thread colors.

Selecting & locking stitches

In order to edit an area of a design, you must first select it. BERNINA Cross 
Stitch provides a number of ways to select cross stitches. It also lets you 
lock cross stitches and/or outlines so that they are not moved or edited by 
accident.

Select cross stitches manually

Use Design > Select Object to select a single stitch or block of stitches.
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The Select Object and Polygon Select tools work in a similar way to 
BERNINA Embroidery Software. The difference is that in BERNINA Cross 
Stitch you work with stitch blocks or areas rather than design objects.

Caution  You cannot select cross stitches outside the hoop.

To select cross stitches manually...
 With the Select Object tool selected, simply drag a bounding box 

around the area to be selected.
 With the Polygon Select tool selected, mark reference points around 

the area you want to select and press Enter.

Tip  Hold down Ctrl to select multiple areas.

Select cross stitches automatically

Auto Select is specific to BERNINA Cross Stitch. It allows you to select a 
single color block or a closed undigitized area. Only adjoining stitches of the 
same color are selected. 

Use Design > Polygon Select to select irregular areas or shapes.

Fill stitches deletedSelect tool used Polygon Select tool used Fill stitches deleted

Use Design > Auto Select to select a single color block or an undigitized area.
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To select cross stitches automatically...
1 Click the Auto Select icon.
2 Click a block of stitches. Only adjoining stitches of that color are 

selected. 

Tip  Hold down Ctrl to select multiple blocks. 

Tip  You can change the color of the selection completely by selecting a 
color from the palette.

Lock stitches

You can lock cross stitches and/or outlines so that they are not moved by 
accident.

To lock stitches...
1 Select Edit > Crosses or Edit > Outlines.

When Crosses is ticked in the menu, cross stitches can be moved. 
Likewise, when Outlines is ticked, outlines can be moved.

Color block 
selected

Hold down Ctrl to 
select yellow color 
blocks
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2 Select an area and click and drag to move stitches.

3 Select Crosses or Outlines again to uncheck it and lock all crosses or 
outlines.

Simple stitch editing

BERNINA Cross Stitch lets you change the color or stitch type of selected 
stitch blocks at any time. You can also remove stitches at any time.

Tip  BERNINA Cross Stitch lets you change the thread colors of an existing 
design. You can also mix your own colors to more closely match the 
required design colors. See Select stitch colors for details.

Copy, cut, paste stitch blocks

You change copy, cut and paste selected stitch blocks at any time. The 
difference is that in BERNINA Cross Stitch you work with stitch blocks or 
areas rather than design objects. 

Selected design 
contains outline and fill 
cross stitches

Edit > Crosses not
selected, area dragged,

only outlines move

Use General > Copy to copy selected stitch blocks to the clipboard.

Use General > Cut to cut selected stitch blocks to the clipboard.

Use General > Paste to paste copied stitch blocks from the clipboard.
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To copy, cut and paste stitch blocks...
1 Select the stitch block to copy or cut. 
2 Click the Copy or Cut icon. The selected area or areas are copied to the 

clipboard.
3 Click the Paste icon. The duplicate area is pasted over top of the 

selected area.
4 Click and drag to move the pasted stitch block.

Tip  Duplicate and rotate blocks of stitches to make patterns. 

Related topics
 Rubber stamp fills
 Selecting & locking stitches
 Transforming stitch blocks

Change stitch block settings

You can change the color and/or stitch type of selected stitch blocks at any 
time.

Use Design > Auto Select to change the color or stitch type of selected stitch 
blocks.
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To change stitch block settings...
1 Use Auto Select to select the color block/s.

Tip  Hold down Ctrl to select multiple blocks.
2 Select a new color from the palette. The selected color fills the selection 

area. The area remains selected.

3 Select a new stitch type from the Stitch toolbar. The selected stitch type 
fills the selection area.

Related topics
 Select cross stitches automatically

Erase fills & single lines

Use the Eraser tool to remove stitches. The eraser will remove either fill 
stitches or single line borders depending on the stitch type selected. 
Cross-stitched borders are treated as fill stitches.

Stitch block 
selected

Color 
change

Full cross 
stitches

Fractional cross 
stitches

Use Design > Eraser to erase fills and single lines.
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Caution  You cannot select and erase stitches outside the hoop.

To erase a fill or single line...
1 Click the Eraser icon.
2 Select Fill on the Stitch/Color bar.
3 Click and drag the cursor across the stitches to be removed. Only fill 

stitches are removed. Any single line borders remain.

Tip  You can also erase cross stitches by selecting them and pressing the 
Delete key.

4 Select Outline on the Stitch/Color bar.
5 Click anywhere on a single line. The line is removed. Any cross stitches 

are not erased.

Note  A single line border is removed in one click.

Drag cursor over 
stitches to erase

Only fill stitches 
erased, single line 

borders remain

Click line to 
erase

Line erased
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Transforming stitch blocks

BERNINA Cross Stitch lets you perform various transformations on selected 
blocks of cross stitches. You can move them, rotate them in a clockwise or 
counter-clockwise direction. You can also mirror blocks of cross stitches 
either horizontally or vertically.

Move cross stitch blocks

You can move blocks of cross stitches at any time.

To move a block of cross stitches...
1 Select the stitch block to move. 
2 Click and drag them to a new location.

Related topics
 Selecting & locking stitches

Rotate cross stitch blocks

You can rotate blocks of cross stitches in a clockwise or counter-clockwise 
direction. Duplicate and rotate blocks of stitches to make patterns.

Area 
selected 

Area moved

Use Design > Rotate 90°CW/CCW to rotate selected stitches. Click to rotate 
clockwise. Right-click to rotate counter-clockwise.
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To rotate a block of cross stitches...
1 Select the stitch block to rotate.
2 Click the Rotate 90° CW/CCW icon.

Related topics
 Selecting & locking stitches

Mirror cross stitch blocks

You can mirror blocks of cross stitches either horizontally or vertically.

To mirror a block of cross stitches...
1 Select the stitch block to mirror.

Click Design > Mirror Horizontal to mirror selected stitches horizontally.

Click Design > Mirror Vertical to mirror selected stitches vertically.
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2 Click the Mirror Horizontal icon.

Tip  To mirror the complete design, select Arrange > Mirror 
Horizontal/Mirror Vertical.

Related topics
 Selecting & locking stitches

Special editing techniques

BERNINA Cross Stitch provides a number of editing techniques which are 
especially helpful for cross stitch digitizing. You can clone a selection for 
re-use as a ‘rubber stamp’ and fill large areas with motifs or special 
composite stitches. You can combine fractional cross stitches in a variety 
of ways.You can also add a cross stitch border or a single line border, or 
both, to areas of a design.

Rubber stamp fills

Clone a selection for re-use as a ‘rubber stamp’ and fill large areas with 
motifs or special composite stitches.

To rubber stamp fills...
1 Click the Select Object icon and select the area to be cloned.

Mirrored 
horizontally

Mirrored 
vertically

Use Design > Rubber Stamp to clone stitches.
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2 Click the Rubber Stamp icon. The selected area is copied and attached 
to the pointer.

3 Click to place the stamp as many times as you want. 

4 Press Esc or select another icon to turn off Rubber Stamp.

Create combination stitches

Fractional cross stitches – ¼, ½, or ¾ – can be combined to make crosses 
comprised of multiple colors. You can also combine mini crosses, elongated 
vertical or horizontal crosses and outline stitches.

To create combination stitches...
1 Select a stitch type.

Rubber Stamp used

Motif created to 
make border

Use Design > Pencil to add combination stitches.

Select 3/4 for three quarter crosses. 

Select 1/2 for half crosses. 

Select 1/4 for quarter crosses. 

Select Mini Cross for mini crosses. 

Select Elongated Vertical Cross for vertical crosses.

Select Elongated Horizontal Cross for horizontal crosses. 
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2 Select a color from the color palette.
3 Click the Pencil icon.
4 Click where you want the stitch to be inserted.

Note  If you do not have Insert selected, the whole stitch will be 
replaced.

5 Repeat as many times as needed.

Related topics
 Cross stitch variations
 Select fill stitches
 Select stitch colors

Add borders to selected areas

Add a cross stitch border or a single line border, or both, to selected areas 
of a design.

Click top left corner to 
insert a mini cross

Then click top right corner to 
insert a 1/2 cross

Then click bottom right corner 
to insert a 1/4 cross

Full crosses 
replaced with mini 
and half crosses
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To add borders to a selected area...
1 Select the Outline icon.
2 Click the Area Fill icon and click inside an area. A line of outline stitches 

is added around the edges of the selection.
3 Optionally, click again to add another line of stitches inside the first line.

Tip  To combine a cross stitch with a line border, select Full Cross stitch 
type and Area Fill, then select Single Line and Area Fill again.

Changing stitch colors

BERNINA Cross Stitch allows you to set up an unlimited number of color 
slots. New objects are digitized using the currently selected color. You can 
change color before or after digitizing. BERNINA Embroidery Software also 
lets you manage the thread colors in your palette. Select from a range of 
commercial thread charts. Adjust the exact number of colors in the palette 
as required. Add extra slots as required.

Search & assign threads

You can search for a thread by code or description and assign it to a 
selected design color slot. The supplied charts represent the brands of 
threads that BERNINA Cross Stitch supports. Each chart has a range of 
colors associated with it. The code, brand and description of each color is 
displayed so that you can easily find them in a craft or sewing shop. You 
can select colors by shade or by number. Select the thread chart for the 

No border Single line border Double cross border 
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brand of thread you have at home or just select a chart which has colors 
you like.

Caution  The representations of commercial thread charts are 
approximate, and the computer simulations are not intended to exactly 
match the identified thread color.

To search and assign a thread...
1 Select Settings > Thread Colors. The Thread Colors dialog opens.

2 Select a thread chart from the Thread Chart list. 
3 Select the thread criterion to search on – Code or Description.

Code is the identification number of a thread color in a brand.
4 In the Search field, enter the first few characters of the required code 

or description.
The system searches for the closest match and displays them in the 
thread color list.

5 Select a color slot in the Threads in Design panel and click Assign.

Code or description
matched

Select
thread chart

Select thread 
criterion

Enter search
string
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6 Click OK to close.

Note  Selected color settings only apply to the current design and are 
part of the ‘design properties’. As such they are saved with the design.

Mix thread colors

You can change the color that displays for a particular thread, or create new 
thread colors using the Color dialog. 

To mix your own thread colors...
1 Click Edit in the Thread Colors dialog. The Edit Thread dialog opens. 

2 Click Mix. The Color dialog opens.

Click to mix 
colors

Click to open
color spectrum
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3 Click Define Custom Colors to open the color spectrum. 
4 From the Basic colors table, select a color that closely matches the 

color you require.
5 Click and drag the cross hairs on the color spectrum to get the exact 

color you require. 
6 Drag the slider on the right of the color spectrum to adjust color 

brightness.
The HLS and RGB values appear in the bottom right-hand corner of the 
Color dialog. Enter these values directly to define exact colors.

7 When you have mixed the required color, click Add to Custom Colors.
8 Click OK. The new color appears in the Color preview box.
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APPENDIX A
CROSS STITCH QUICK REFERENCE

This Quick Reference details all menu options and toolbars available in 
BERNINA Cross Stitch.

BERNINA Cross Stitch design window

Menu bar
General toolbar

Title bar

Status line
Stitch & Color bar

Mode tabs

Design Window 

Picture/Design toolbar
(changes with selected

mode)
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BERNINA Cross Stitch menu bar

The BERNINA Cross Stitch window menu bar 
contains the pulldown menus described below. 
Some are also available as toolbar buttons.

Note: Standard Windows Alt key shortcuts 
apply. Use the Alt key with the letter underlined 
in the menu. To cancel an operation, press Esc 
twice.

File menu

Edit menu

View menu

New Open new empty design.
Open Open design. 
Close Close current design window.
Save Save current design.
Save as Save current design to with a different 

name, location or format.
Design 
properties

Add comments about design for printing 
on worksheet.

Exit Close all open designs and exit 
BERNINA® Embroidery Software 
BERNINA Cross Stitch program.

Undo Cancel last command.
Redo Re-apply cancelled commands.
Cut Delete selection and places it on 

clipboard.
Copy Copy selection to clipboard. 
Paste Paste contents of clipboard to design 

window.

Duplicate Duplicate selection and place it on 
current selection.

Delete Delete selection without placing it on 
clipboard.

Select All Select all objects in design.
Deselect 
All

Deselect all selected objects in design.

Insert Insert a fractional cross stitch in the 
same square as other fractional stitches 
as long as they are not on top of each 
other.

Outlines Lock or unlock outline stitches for 
editing.

Crosses Lock or unlock cross stitches for editing.

By color Show only selected colors in design.
Show 1:1 Show design at correct size.
Show all Show whole design.
Zoom box Zoom selected area to full window size.
Redraw Redraw design.
Grid Show or hide grid and sets grid size and 

spacing.
Crosses Show stitches as colored tiles or cross 

stitches.
Picture Show or hide background picture.
Hoop Show or hide hoop and sets hoop size 

and position.
Measure Measure design size.
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Arrange menu

Settings menu

Window menu

Help menu

BERNINA Cross Stitch window toolbars

The BERNINA Cross Stitch window contains the 
toolbars described below.

Center 
design

Move design to the center of the hoop.

Mirror 
horizontal

Mirror selected object/s horizontally 
about center. 

Mirror 
vertical

Mirror selected object/s vertically about 
center.

Thread 
colors

Assign thread colors for use in design.

Fabric 
count

Set number of stitches per inch or mm.

Fabric 
display

Select background fabrics and colors.

Options Adjust settings for display window.
Display 
setup

Calibrate screen.

Scanner 
setup

Set scanner options.

Cascade Display any open windows in a 
‘cascaded’ or stair-stepped fashion.

Tile 
horizontally

Display any open windows in a 
horizontally ‘tiled’ (non-overlapping) 
fashion.

Tile 
vertically

Display any open windows in a 
vertically ‘tiled’ (non-overlapping) 
fashion.

1 (title of 
open 
window)

Choose from a list of open windows 
titles in the order in which they are 
stacked.

Help topics List online help topics.
Reference 
manual

Open User Guide in Adobe Acrobat 
PDF format. 
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Mode tabs
There are two Mode tabs in the BERNINA Cross 
Stitch window. Different modes display 
different toolbars. 

General toolbar Picture toolbar

Design toolbar

Load, edit and save picture as a 
background for embroidery design. 
Embroidery shapes are not shown.
Create and modify embroidery 
designs. Show embroidery shapes as 
well as pictures.

New Same as File > New

Open Same as File > Open

Save Same as File > Save

Cut Same as Edit > Cut

Copy Same as Edit > Copy

Paste Same as Edit > Paste

Undo Same as Edit > Undo

Redo Same as Edit > Redo

Grid Same as View > Grid

Hoop Same as View > Hoop

Picture Same as View > Picture

Crosses Same as View > Crosses

Zoom box Same as View > Zoom Box

Zoom out 
2X Same as View > Zoom Out 2X

Show all Same as View > Show All

Show 1:1 Same as View > Show 1:1

Select 
picture Select pictures in design window.

Load 
picture Insert picture in design window.

Scan 
picture

Scans picture into BERNINA® 
Embroidery Software.

Dim picture
Dim or brighten picture to show 
stitches more clearly in design 
mode.

Save 
picture Save picture after editing.

Select object Select a single stitch or block of 
stitches.

Polygon 
select

Select irregular areas or 
shapes.

Lettering Create lettering and change 
lettering properties.

Mirror 
horizontal

Same as Arrange > Mirror 
Horizontal
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Mirror 
vertical

Same as Arrange > Mirror 
Vertical

Rotate 90° 
CCW / CW

Rotate selected objects in 90° 
increments. Click to rotate 
counter clockwise. Right-click 
to rotate clockwise.

Magic Wand Digitize single shape in design.

Open curve Draw and digitize open shapes.

Closed 
curve

Draw and digitize closed 
shapes.

Circle / Oval Draw and digitize ovals or 
circles.

Rectangle Draw and digitize rectangles or 
squares.

Auto select Select a single color block or an 
undigitized area.

Pencil Draw single stitch or line of 
stitches.

Eraser Erase cross stitches.

Auto stitch Digitize picture automatically. 
(This process is different to 
BERNINA® Embroidery 
Software as it converts pixels to 
cross stitches.)

Area fill Fill closed shape with stitches.

Rubber 
stamp

Clone selection for re-use as 
‘rubber stamp’.



BERNINA® Cross Stitch Reference Manual 71

INDEX

A

Area Fill tool 42
ARX file types 29
Auto Select tool 51, 54
Auto Stitch Image dialog 44
Auto Stitch tool 44

B

bitmap images
reshaping 24
scaling 24

C

Circle tool
cross stitch 38

Closed Curve tool 40
Color dialog 17, 64
Copy tool 53
cross stitch
adding borders 61
area filling 42
Auto Select tool 51
Auto Stitch 41, 44
automatic digitizing 41, 44
borders 6
changing background colors and 
fabrics 19

changing stitch color 54
combination stitches 9, 60
copy, cut, paste 53
design files 28
design information 28
design mode 16

digitizing areas 43
digitizing circles 38
digitizing closed shapes 40
digitizing lines 37
digitizing open shapes 40
digitizing pictures 
automatically 41, 44

digitizing rectangles 39
double cross 5
editing stitches 50
elongated cross 5
Eraser tool 55
erasing stitches 55
fill stitch 33
fills 2
French knot 6
full cross 2
grid settings 16
half cross 3
hoop settings 18
letters 47
locking stitches 50
Magic Wand 43
mini-cross 4
mirroring stitches 58
moving stitches 57
outlines 32
pencil tool 37
picture mode 16
quarter cross 4
rotating stitches 57
rubber stamp 59
Rubber Stamp tool 59
saving designs 28
selecting cross stitch types 31, 62
selecting stitch color 32
selecting stitches 50

selecting stitches with Auto 
Select 51

setting orientation 35
setting stitch density 14
showing stitches 25
three-quarter 2
types 1
upright cross 4
using with artista 29
variations 7

Crosses tool 25
Cut tool 53

D

Design mode tab 16
Design Properties dialog
Thread Colors 63

Design toolbar
Area Fill 42
Auto Select 51, 54
Auto Stitch 44
Circle 38
Closed Curve 40
Eraser 55
Lettering 47
Magic Wand 43
Mirror Horizontal 58
Mirror Vertical 58
Open Curve 40
Pencil 60
Pencil tool 37
Polygon Select 51
Rectangle 39
Rotate 90 deg CW/CCW 57
Rubber Stamp 59
Select Object 50
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dialogs
Auto Stitch Image 44
Color 17, 64
Design Properties > Thread 
Colors 63

Fabric Count 13
Font 48
Open 20, 22, 29
Options 17, 20
Select Fill Style 35

Double cross stitch 5

E

Elongated cross stitch 5
Elongated Horizontal Cross 
stitch 60

Elongated Vertical Cross stitch 60
Eraser tool 55

F

Fabric Count dialog 13
Fill tool 33
fills, cross stitch 2
find threads 62
Font dialog 48
French knot cross stitch 6
Full cross stitch 2

G

General toolbar
Copy 53
Crosses 25
Cut 53
Grid 16
Hoop 18
Paste 53
Picture 23
Save 28

Grid tool 16

H

Half cross stitch 3
Half stitch 60
Hoop tool 18
hoops, automatic centering 18

I

images
reshaping 24
scaling 24

inserting
bitmaps images 22

L

Lettering tool 47
Load Picture tool 22

M

Magic Wand tool 43
Mini Cross stitch 60
Mini cross stitch 4
Mirror
Horizontal tool 58
Vertical tool 58

mixing your own thread colors 64

O

Open Curve tool 40
Open dialog 20, 22, 29
Options dialog 17, 20
Outline tool 32

P

Paste tool 53
Pencil tool 37, 60

picture mode tab 16
Picture tool 23
Picture toolbar
Load Picture 22
Scan Picture 22

Polygon Select tool 51

Q

Quarter cross stitch 4
Quarter stitch 60

R

Rectangle tool 39
reshaping, bitmap images 24
Rotate 90 deg CW/CCW tool 57
Rubber Stamp tool 59

S

Save tool 28
scaling
bitmap images 24

Scan Picture tool 22
searching, for threads 62
Select Fill Style dialog 35
Select Object tool 50
Setting cross stitch orientation 35
Stitch and Color bar
Fill 33
Outline 32

Stitch toolbar
1/2 stitch 60
1/4 stitch 60
3/4 stitch 60
Elongated Horizontal Cross 
stitch 60

Elongated Vertical Cross stitch 60
Mini Cross stitch 60
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T

tab
design mode 16
picture mode 16

thread colors
mixing your own 64

threads
finding 62
searching for 62

Three-quarter cross stitch 2
Three-quarter stitch 60
tools
on Stitch and Color bar 69

U

Upright cross stitch 4
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